<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Local Scores &#8211; Jul.11, 2017</title>

	<style>
		.searchable_fields p{
			cursor: move;
		}
	</style>
	<meta name="robots" content="index,follow" />
<meta name="author" content="Greg Matthison" />
<meta name="copyright" content="Copyright (c) July 2017" />
<meta name="revised" content="Tuesday, July 11th, 2017, 11:41 pm" />
<meta name="keywords" content="Headlines, local scores, London SportsXpress" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="London SportsXpress &raquo; Feed" href="http://london.sportsxpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="London SportsXpress &raquo; Comments Feed" href="http://london.sportsxpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="London SportsXpress &raquo; Local Scores &#8211; Jul.11, 2017 Comments Feed" href="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/london.sportsxpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.1"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d");return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(String.fromCharCode(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(String.fromCharCode(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(String.fromCharCode(55357,56835),0,0):e.fillText(String.fromCharCode(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tevolution_style-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Tevolution/style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons/assets/css/flat-retina/easy-social-share-buttons.css?ver=1.3.9.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-mailform-css'  href='http://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons/assets/css/essb-mailform.css?ver=1.3.9.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='directory_style-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Tevolution-Directory/css/directory.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-manager-style-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Tevolution-Events/css/event.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://london.sportsxpress.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-field-style-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Directory-HeaderFields/css/header-list-style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='general-style-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Tevolution/tmplconnector/monetize/templatic-generalization/css/style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomecss-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchwidget-style-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Directory-ListFilter/css/style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-css'  href='http://london.sportsxpress.ca/wp-content/plugins/x-shortcodes/css/integrity-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://london.sportsxpress.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='tmpl_dir_css-css'  href='http://london.sportsxpress.ca/wp-content/themes/Directory/style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmpl_childtheme_view-css'  href='http://london.sportsxpress.ca/wp-content/themes/Emblem/theme-style.css?ver=1499832148' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://london.sportsxpress.ca/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-bar-css'  href='http://london.sportsxpress.ca/wp-content/plugins/ubermenu/assets/css/skins/vanilla_bar.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://london.sportsxpress.ca/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://london.sportsxpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-55851653-2']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
			<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			</script>

			<script type='text/javascript'>
			googletag.cmd.push(function() {
			// Define the size mapping for this ad
var btf_mapping = googletag.sizeMapping().
addSize([1, 1], [320, 50]).
addSize([768, 200], [728, 90]).
build();
googletag.defineSlot('/79423269/728x90-btf', [[320, 50],[728, 90]], 'div-gpt-ad-1415686916413-5').defineSizeMapping(btf_mapping).addService(googletag.pubads());			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
		<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;ver=4.4.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/Tevolution/js/markermanager.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-head.min.js'></script>
<link rel='https://api.w.org/' href='http://london.sportsxpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://london.sportsxpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://london.sportsxpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://london.sportsxpress.ca/?p=13722' />
<link rel="alternate" type="application/json+oembed" href="http://london.sportsxpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flondon.sportsxpress.ca%2Fheadlines%2Flocal-scores-jul-11-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://london.sportsxpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flondon.sportsxpress.ca%2Fheadlines%2Flocal-scores-jul-11-2017%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main .ubermenu-nav { max-width:1200px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { padding-top:9px; padding-bottom:9px; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 15607 */ .ubermenu .ubermenu-item.ubermenu-item-15607 > .ubermenu-target { color:#dd3333; }

/* Status: Loaded from Transient */

</style>	
	<script type="text/javascript">
		var ajaxUrl = "http://london.sportsxpress.ca/wp-admin/admin-ajax.php";
		var tevolutionajaxUrl = "http://london.sportsxpress.ca/wp-content/plugins/Tevolution/tevolution-ajax.php";
		var upload_single_title = "Upload Image"; 
		var RecaptchaOptions = { theme : 'light', lang : 'en', tabindex :'' };
				var current_user='0';
		var favourites_sort='';
				<!--Single Page inquiry from variable -->
		var current_post_id='13722';
		var captcha_invalid_msg='Invalid captcha. Please try again.';
		var fullname_error_msg='Please enter your name';
		var email_error_msg='Please enter your valid email address';
		var email_balnk_msg='Please enter your email address.';
		var subject_error_msg='Please enter subject line';
		var comment_error_msg='Please enter message';
		var friendname_error_msg="Please enter your friend's name";
		var friendemail_error_msg="Please enter your friend's valid email address";
		var friend_comment_error_msg='Please Enter Comments';
		var claim_error_msg='Please enter your claim message.';
		var already_claimed_msg='Already Claimed';
		<!--END single page inquiry form variable -->
			
				
				
		
		var user_email_error ='Email address already exists, Please enter another email';
		var user_email_verified='The email address is correctly entered.';
		var user_fname_error='The username you entered already exists, please try a different one';
		var user_fname_verified='This username is available.';
		var user_name_verified='';
		var user_name_error='Incorrect username';
		
		var TWEET='Tweet';
		var FB_LIKE='Like';
		var PINT_REST='Pin';
    </script>
    			<script type="text/javascript">
			// <![CDATA[
				var $shorcode_gallery_popup = jQuery.noConflict();
				$shorcode_gallery_popup(document).ready(function($){
					$shorcode_gallery_popup(".gallery").each(function(index, obj){
						var galleryid = Math.floor(Math.random()*10000);
						$shorcode_gallery_popup(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
					});
					$shorcode_gallery_popup("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
				});
			// ]]>
			</script>
	<!-- ESSB v. 1.3.9.8.2 CSS Builder --><style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #999999;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_fixed { margin: 0; }.essb_fixed { background: rgba(255,255,255,0.8) !important; }.essb_more_popup {	/*background-color: #ffffff;*/	z-index: 999;	/*-webkit-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3);	-moz-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3);	-ms-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3);	-o-box-shadow: 0 0 20px rgba(0, 0, 0, 0.3);	box-shadow: 0 0 20px rgba(0, 0, 0, 0.3);*/}.essb_more_popup_content {	padding-top: 10px; padding-bottom: 10px; padding-left: 5px; padding-right: 5px;	margin: 0;	text-align: center;}.essb_more_popup_shadow {	position:fixed;	_position:absolute; /* hack for IE 6*/	height:100%;	width:100%;	top:0;	left:0;	background: rgba(99, 99, 99, 0.3);	z-index:998;	display: none;}.essb_more_popup_button_close { position: absolute; top:5px; right: 0;}.essb_more_popup_button_close a, .essb_more_popup_button_close a:hover { background: none; background-color: none; border: none; font-weight: bold; text-decoration: none; color: #333; padding-right: 5px; margin-top: 5px;}</style><!-- /CSS Builder -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Scores &#8211; Jul.11, 2017" />
<meta property="og:url" content="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" />
<meta property="og:description" content="Local Scores &#8211; Jul.11, 2017 Results of recent games involving London, Woodstock, St.Thomas &amp; other local teams … Recent Games (Fri.Jun.30) IBL &#8211; London Majors @ Hamilton 7-6 … (Fri.…" />
<meta property="article:published_time" content="2017-07-12T03:30:46+00:00" />
<meta property="article:modified_time" content="2017-07-12T03:41:03+00:00" />
<meta property="og:site_name" content="London SportsXpress" />
<meta property="og:image" content="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/LOCAL-SCOREBOARD_Feb-28.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/LOCAL-SCOREBOARD_Feb-28.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<link rel="stylesheet" href="http://london.sportsxpress.ca/wp-content/themes/Emblem/style.css?nocache=1499832148" type="text/css" media="all" />
<link rel="stylesheet" href="http://london.sportsxpress.ca/wp-content/themes/Directory/css/responsive.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://london.sportsxpress.ca/wp-content/themes/Directory/css/admin_style.css" type="text/css" media="all" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://london.sportsxpress.ca/xmlrpc.php" />
		<link href="http://london.sportsxpress.ca/wp-content/themes/Directory/custom.css" rel="stylesheet" type="text/css" />


<!-- Google Doubleclick Javascript -->
<script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
       var useSSL = "https:" == document.location.protocol;
       gads.src = (useSSL ? "https:" : "http:") +
       "//www.googletagservices.com/tag/js/gpt.js";
       var node = document.getElementsByTagName("script")[0];
       node.parentNode.insertBefore(gads, node);
     })();
  </script>

 <!-- Facebook App SDK Javascript -->
 <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '728511097253134',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->   
<!--[if IE]>
<style>
    body{word-wrap:inherit!important;}
</style>
<![endif]-->
<script type="text/javascript">
  jQuery( document ).ready(function() {
    jQuery('strong.prev.page-numbers').html( "<i class='fa fa-angle-left'></i>" );
    jQuery('strong.next.page-numbers').html( "<i class='fa fa-angle-right'></i>" );
    jQuery('.woocommerce-pagination li a.prev.page-numbers').html( "<i class='fa fa-angle-left'></i>" );
    jQuery('.woocommerce-pagination li a.next.page-numbers').html( "<i class='fa fa-angle-right'></i>" );
  });
  
</script>


</head>

<body class="wordpress  en_US child-theme multisite blog-2 y2017 m07 d12 h00 wednesday logged-out singular singular-post singular-post-13722 tmpl_header_fields layout-default  x-shortcodes-v2_4_0">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1521711151419345',
      xfbml      : true,
      version    : 'v2.2'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

	<div class="supreme_wrapper">
	
<div class="off-canvas-wrap" data-offcanvas> <!-- off-canvas-wrap start -->
  <div class="inner-wrap"> <!-- inner-wrap start -->
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a> <!-- offcanvas icon -->
      </section>

      <section class="middle tab-bar-section" style="width:100%;">
         <div style="display:inline-block;width:130px;"><a href="http://london.sportsxpress.ca"><img class="logo" src="/wp-content/themes/Emblem/images/sportsxpress-logo-mobile.png" /></a></div>

<div class="cityselect-header-mob" style="display:inline-block;float:right;">
<div class="select"><select id="nav-menu-59659f5467f32" class="menu"><optgroup label="ONTARIO">

	<option value="3306" data-link="http://cambridge.sportsxpress.ca/">Cambridge</option>
	<option value="2676" data-link="http://chathamkent.sportsxpress.ca">Chatham-Kent</option>
	<option value="3299" data-link="http://guelph.sportsxpress.ca/">Guelph</option>
	<option value="3284" data-link="http://waterloo.sportsxpress.ca">KW &#038; Stratford</option>
	<option value="2677" data-link="http://london.sportsxpress.ca" data-selected="selected" selected="selected">London</option>
	<option value="3300" data-link="http://mississauga.sportsxpress.ca/">Mississauga</option>
	<option value="3362" data-link="http://www.oshawa.sportsxpress.ca">Oshawa</option>
	<option value="2715" data-link="http://peterborough.sportsxpress.ca">Peterborough</option>
	<option value="3301" data-link="http://windsor.sportsxpress.ca/">Windsor</option>
	<option value="3338" data-link="http://sportsxpress.ca/get-involved/partnership-opportunities/">+ Launch Your Community</option>
</optgroup>
<optgroup label="USA">

	<option value="3351" data-link="http://austin.sportsxpress.com">Austin</option>
	<option value="3309" data-link="http://fortwayne.sportsxpress.com/">Fort Wayne</option>
	<option value="3367" data-link="http://www.rochester.sportsxpress.com">Rochester</option>
	<option value="3308" data-link="http://syracuse.sportsxpress.com/">Syracuse</option>
	<option value="3374" data-link="http://www.utica.sportsxpress.com">Utica</option>
	<option value="3337" data-link="http://sportsxpress.ca/get-involved/partnership-opportunities/">+ Launch Your Community</option>
</optgroup>
</select></div>
</div>
      </section>




    </nav>

    <aside class="left-off-canvas-menu"> <!-- offcanvas side menu -->

<form id="searchform" method="get" action="/index.php">
<div class="mobi-search">
<input type="text" placeholder="Search" name="s" id="s" size="15" />
</div>
</form>

    	<!-- Primary Navigation Menu Start -->
	<div id="menu-mobi-primary" class="menu-container">
	  <nav role="navigation" class="wrap">
		<div id="menu-mobi-primary-title">
		  Menu		</div>
		<!-- #menu-primary-title -->
		<div class="menu"><ul id="menu-mobi-primary-items" class="primary_menu clearfix"><li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://london.sportsxpress.ca/submit-story/">Submit Story</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="http://london.sportsxpress.ca/submit-event/">Submit Event</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="http://london.sportsxpress.ca/submit-listing/">Submit Listing</a></li>
<li class="tmpl-login" ><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_login_frm();">Login</a></li><li class="tmpl-login"><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_registretion_frm();">Register</a></li></ul></div>	  </nav>
	</div>
	<!-- #menu-primary .menu-container -->
<!-- Primary Navigation Menu End -->
<div id="nav" class="nav_bg">	<div id="menu-mobi-secondary" class="menu-container">
	  <nav role="navigation" class="wrap">
		<div id="menu-mobi-secondary-title">
		  Menu		</div>
		<!-- #menu-secondary-title -->
		<div class="menu"><ul id="menu-mobi-secondary-items" class="off-canvas-list"><li id="menu-item-15874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15874"><a href="http://sportsxpress.ca">CORPORATE</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="/magazine-issues">MAGAZINE</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="/contests">CONTESTS</a></li>
<li id="menu-item-474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474"><a href="/listing">DIRECTORY</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://london.sportsxpress.ca/contact-us/">CONTACT</a></li>
</ul></div>	  </nav>
	</div>
<!-- #menu-secondary .menu-container -->
</div>    </aside>
    
        <div id="container" class="container-wrap">
        <div class="header_container clearfix">
        	<div class="primary_menu_wrapper clearfix">
		      <div class="primary_menu_wrap row">
		          	<!-- Primary Navigation Menu Start -->
	<div id="menu-primary" class="menu-container">
	  <nav role="navigation" class="wrap">
		<div id="menu-primary-title">
		  Menu		</div>
		<!-- #menu-primary-title -->
		<div class="menu"><ul id="menu-primary-items" class="primary_menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://london.sportsxpress.ca/submit-story/">Submit Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="http://london.sportsxpress.ca/submit-event/">Submit Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="http://london.sportsxpress.ca/submit-listing/">Submit Listing</a></li>
<li class="tmpl-login" ><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_login_frm();">Login</a></li><li class="tmpl-login"><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_registretion_frm();">Register</a></li></ul></div>	  </nav>
	</div>
	<!-- #menu-primary .menu-container -->
<!-- Primary Navigation Menu End -->


<div class="cityselect-header">
<label class="city-label">YOUR CITY: </label>
<div class="select"><select id="nav-menu-59659f547359c" class="menu"><optgroup label="ONTARIO">

	<option value="3306" data-link="http://cambridge.sportsxpress.ca/">Cambridge</option>
	<option value="2676" data-link="http://chathamkent.sportsxpress.ca">Chatham-Kent</option>
	<option value="3299" data-link="http://guelph.sportsxpress.ca/">Guelph</option>
	<option value="3284" data-link="http://waterloo.sportsxpress.ca">KW &#038; Stratford</option>
	<option value="2677" data-link="http://london.sportsxpress.ca" data-selected="selected" selected="selected">London</option>
	<option value="3300" data-link="http://mississauga.sportsxpress.ca/">Mississauga</option>
	<option value="3362" data-link="http://www.oshawa.sportsxpress.ca">Oshawa</option>
	<option value="2715" data-link="http://peterborough.sportsxpress.ca">Peterborough</option>
	<option value="3301" data-link="http://windsor.sportsxpress.ca/">Windsor</option>
	<option value="3338" data-link="http://sportsxpress.ca/get-involved/partnership-opportunities/">+ Launch Your Community</option>
</optgroup>
<optgroup label="USA">

	<option value="3351" data-link="http://austin.sportsxpress.com">Austin</option>
	<option value="3309" data-link="http://fortwayne.sportsxpress.com/">Fort Wayne</option>
	<option value="3367" data-link="http://www.rochester.sportsxpress.com">Rochester</option>
	<option value="3308" data-link="http://syracuse.sportsxpress.com/">Syracuse</option>
	<option value="3374" data-link="http://www.utica.sportsxpress.com">Utica</option>
	<option value="3337" data-link="http://sportsxpress.ca/get-involved/partnership-opportunities/">+ Launch Your Community</option>
</optgroup>
</select></div>
</div>

		      </div>
		    </div>
        
				<div id="header" class="row clearfix">
						<div class="header-wrap">
								<div id="branding" class="large-4 columns">
					<hgroup>
						
						<div id="site-title">
							<a href="http://london.sportsxpress.ca/" title="London SportsXpress" rel="Home">
								<img class="logo" src="/wp-content/themes/Emblem/images/sxheader_logo.png" />
							</a>							
						</div>
					<div id="site-description"><span>| Your Community Sports Connection</span></div>					</hgroup>
				</div><!-- #branding -->
                	
            	<div class="large-8 columns">
            		<div class="header-widget-wrap">
              			<div id="nav-secondary" class="nav_bg columns">
	  <div id="menu-secondary" class="menu-container clearfix">
  <nav role="navigation" class="wrap">
    <!-- #menu-secondary-title -->
    <div id="menu-secondary-title">
      Menu    </div>
    <div class="menu"><ul id="menu-secondary-items" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15874"><a href="http://sportsxpress.ca">CORPORATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="/magazine-issues">MAGAZINE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="/contests">CONTESTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474"><a href="/listing">DIRECTORY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://london.sportsxpress.ca/contact-us/">CONTACT</a></li>
</ul></div>  </nav>
</div>
<!-- #menu-secondary .menu-container -->
	</div>
		                    	                </div>

                </div> <!-- large-9 columns -->


			</div><!-- .wrap -->
										
			
			
		</header><!-- #header -->
        </div>

<!--CATEGORY MENU -->
		<nav id="ubermenu-main-284" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-284 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla-bar ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bar-inner-center ubermenu-bound-inner ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-284" class="ubermenu-nav"><li id="menu-item-11805" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11805 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/hockey/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hockey</span></a></li><li id="menu-item-11810" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11810 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/football/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Football</span></a></li><li id="menu-item-11807" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11807 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/baseball/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Baseball</span></a></li><li id="menu-item-11826" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11826 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/basketball/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Basketball</span></a></li><li id="menu-item-11806" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11806 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/soccer/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Soccer</span></a></li><li id="menu-item-11832" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-11832 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/news" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="more_sports-news">MORE SPORTS NEWS</span></span></a><ul class="ubermenu-submenu ubermenu-submenu-id-11832 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Terms: [Dynamic Terms] 12269 --><li class=" ubermenu-autocolumn menu-item-12269-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span></a></li><li id="menu-item-12269-term-72" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-72 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/auto-racing/"><span class="ubermenu-target-title ubermenu-target-text">Auto Racing</span></a></li><li id="menu-item-12269-term-97" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-97 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/ball-hockey/"><span class="ubermenu-target-title ubermenu-target-text">Ball Hockey</span></a></li><li id="menu-item-12269-term-50" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-50 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/baseball/"><span class="ubermenu-target-title ubermenu-target-text">Baseball</span></a></li><li id="menu-item-12269-term-76" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-76 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/basketball/"><span class="ubermenu-target-title ubermenu-target-text">Basketball</span></a></li><li id="menu-item-12269-term-1863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-1863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/bowling/"><span class="ubermenu-target-title ubermenu-target-text">Bowling</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-147" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/boxing/"><span class="ubermenu-target-title ubermenu-target-text">Boxing</span></a></li><li id="menu-item-12269-term-43" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-43 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/cheerleading/"><span class="ubermenu-target-title ubermenu-target-text">Cheerleading</span></a></li><li id="menu-item-12269-term-285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/combat/"><span class="ubermenu-target-title ubermenu-target-text">Combat</span></a></li><li id="menu-item-12269-term-103" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/curling/"><span class="ubermenu-target-title ubermenu-target-text">Curling</span></a></li><li id="menu-item-12269-term-163" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-163 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/dance/"><span class="ubermenu-target-title ubermenu-target-text">Dance</span></a></li><li id="menu-item-12269-term-353" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-353 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/dodgeball/"><span class="ubermenu-target-title ubermenu-target-text">Dodgeball</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-380" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-380 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-12269-term-408" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-408 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/field-hockey/"><span class="ubermenu-target-title ubermenu-target-text">Field Hockey</span></a></li><li id="menu-item-12269-term-182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/figure-skating/"><span class="ubermenu-target-title ubermenu-target-text">Figure Skating</span></a></li><li id="menu-item-12269-term-590" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/fishing/"><span class="ubermenu-target-title ubermenu-target-text">Fishing</span></a></li><li id="menu-item-12269-term-45" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-45 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/fitness/"><span class="ubermenu-target-title ubermenu-target-text">Fitness</span></a></li><li id="menu-item-12269-term-93" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-93 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/football/"><span class="ubermenu-target-title ubermenu-target-text">Football</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-379" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-379 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/fundraising/"><span class="ubermenu-target-title ubermenu-target-text">Fundraising</span></a></li><li id="menu-item-12269-term-162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/golf/"><span class="ubermenu-target-title ubermenu-target-text">Golf</span></a></li><li id="menu-item-12269-term-60" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-60 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/gymnastics/"><span class="ubermenu-target-title ubermenu-target-text">Gymnastics</span></a></li><li id="menu-item-12269-term-113" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/headlines/"><span class="ubermenu-target-title ubermenu-target-text">Headlines</span></a></li><li id="menu-item-12269-term-81" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-81 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/health-fitness/"><span class="ubermenu-target-title ubermenu-target-text">Health &amp; Fitness</span></a></li><li id="menu-item-12269-term-42" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-42 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/hockey/"><span class="ubermenu-target-title ubermenu-target-text">Hockey</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-4 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-47" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-47 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/lacrosse/"><span class="ubermenu-target-title ubermenu-target-text">Lacrosse</span></a></li><li id="menu-item-12269-term-390" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-390 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/local-legends/"><span class="ubermenu-target-title ubermenu-target-text">Local Legends</span></a></li><li id="menu-item-12269-term-286" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/mixed-martial-arts/"><span class="ubermenu-target-title ubermenu-target-text">Mixed Martial Arts</span></a></li><li id="menu-item-12269-term-139" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/pickleball/"><span class="ubermenu-target-title ubermenu-target-text">Pickleball</span></a></li><li id="menu-item-12269-term-233" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-233 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/rock-climbing/"><span class="ubermenu-target-title ubermenu-target-text">Rock Climbing</span></a></li><li id="menu-item-12269-term-89" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-89 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/rugby/"><span class="ubermenu-target-title ubermenu-target-text">Rugby</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-5 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-5"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-5 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-319" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-319 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/running/"><span class="ubermenu-target-title ubermenu-target-text">Running</span></a></li><li id="menu-item-12269-term-225" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-225 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/school/"><span class="ubermenu-target-title ubermenu-target-text">School</span></a></li><li id="menu-item-12269-term-39" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-39 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/soccer/"><span class="ubermenu-target-title ubermenu-target-text">Soccer</span></a></li><li id="menu-item-12269-term-110" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-110 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/special-olympics/"><span class="ubermenu-target-title ubermenu-target-text">Special Olympics</span></a></li><li id="menu-item-12269-term-166" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-166 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/squash/"><span class="ubermenu-target-title ubermenu-target-text">Squash</span></a></li><li id="menu-item-12269-term-87" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-87 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/swimming/"><span class="ubermenu-target-title ubermenu-target-text">Swimming</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-6 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-6"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-6 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-153" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-153 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/synchronized-skating/"><span class="ubermenu-target-title ubermenu-target-text">Synchronized Skating</span></a></li><li id="menu-item-12269-term-2085" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-2085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/tennis/"><span class="ubermenu-target-title ubermenu-target-text">Tennis</span></a></li><li id="menu-item-12269-term-92" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-92 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/track-field/"><span class="ubermenu-target-title ubermenu-target-text">Track &amp; Field</span></a></li><li id="menu-item-12269-term-80" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-80 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/volleyball/"><span class="ubermenu-target-title ubermenu-target-text">Volleyball</span></a></li><li id="menu-item-12269-term-333" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/category/weightlifting/"><span class="ubermenu-target-title ubermenu-target-text">Weightlifting</span></a></li></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 12269 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-15607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class= "share-your-news">SHARE YOUR NEWS</span></span></a><ul class="ubermenu-submenu ubermenu-submenu-id-15607 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-15610" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15610 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/submit-event/"><span class="ubermenu-target-title ubermenu-target-text">Submit Event</span></a></li><li id="menu-item-15609" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15609 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/submit-story/"><span class="ubermenu-target-title ubermenu-target-text">Submit Community Sports News</span></a></li><li id="menu-item-15611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://london.sportsxpress.ca/submit-listing/"><span class="ubermenu-target-title ubermenu-target-text">Submit Listing</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-12205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="http://london.sportsxpress.ca/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li><li id="menu-item-15879" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15879 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://www.facebook.com/LondonSportsXpress" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/LondonSportsXpress', '']);" class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_only ubermenu-content-align-center" target="_blank"  tabindex="0"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/facebook-e1458858277147.png" width="26" height="26" alt="Follow Us on Facebook"  /></a></li><li id="menu-item-15880" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15880 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://twitter.com/SportsXpressLON" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/SportsXpressLON', '']);" class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left" target="_blank"  tabindex="0"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/twitter-e1458858336554.png" width="26" height="26" alt="Follow Us on Twitter"  /><span class="ubermenu-target-title ubermenu-target-text"><span class="menu-twitter"></span></span></a></li></ul></nav>	
								
					
		</div>
        
		<div id="main">
			

						<div class="wrap row">
				<div class="columns">
									</div><div class="breadcrumb breadcrumbs columns"><div class="breadcrumb-trail"><span class="trail-begin"><a href="http://london.sportsxpress.ca" title="London SportsXpress" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <span class="trail-end">Local Scores &#8211; Jul.11, 2017</span></div></div><section id="content" class="large-9 small-12 columns">
	<div class="textwidget" style="text-align:center;margin:0 0 15px"></div>  
	<div class="hfeed">



	
			<div id="post-13722" class="hentry post publish post-1 odd author-greg-matthison format-standard category-headlines post_tag-local-scores  post ">
			<h1 class='post-title entry-title'>Local Scores &#8211; Jul.11, 2017</h1><div class="byline">Published by <span class="author vcard"><a class="url fn n" href="http://london.sportsxpress.ca/author/greg-matthison/" title="Greg Matthison">Greg Matthison</a></span> On <abbr class="published" title="Tuesday, July 11th, 2017, 11:30 pm">July 11, 2017</abbr> <a class="comments-link" href="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/#respond" title="Comment on Local Scores &#8211; Jul.11, 2017">Leave a response</a> </div>				<section class="entry-content">
										<div class="flexslider">
							<div class="slides">
								<img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/LOCAL-SCOREBOARD_Feb-28-1024x512.jpg" alt="" />
							</div>
						</div>
					
					<div class="inner-content-wrap">
						<div class="essb_links  essb_counters essb_displayed_top essb_template_flat-retina essb_206322268" id="essb_displayed_top206322268" >
<ul class="essb_links_list" >
<li class="essb_item essb_totalcount_item"  data-counter-pos="inside"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li>
<li class="essb_item essb_link_facebook nolightbox" ><a href="http://www.facebook.com/sharer/sharer.php?u=http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" rel="nofollow" title="Share this article on Facebook" target="_blank" onclick="essb_window206322268(&#39;http://www.facebook.com/sharer/sharer.php?u=http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/&#39;, &#39;facebook&#39;); return false; _gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer/sharer.php?u=http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/', '']);"><span class="essb_icon"></span><span class="essb_network_name"></span></a></li>
<li class="essb_item essb_link_twitter nolightbox" ><a href="#" rel="nofollow" title="Share this article on Twitter" target="_blank" onclick="essb_window206322268(&#39;https://twitter.com/intent/tweet?text=Local+Scores+-+Jul.11%2C+2017&amp;url=http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/&#39;, &#39;twitter&#39;); return false;" ><span class="essb_icon"></span><span class="essb_network_name"></span></a></li>
<li class="essb_item essb_link_google nolightbox" ><a href="https://plus.google.com/share?url=http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" rel="nofollow" title="Share this article on Google+" target="_blank" onclick="essb_window206322268(&#39;https://plus.google.com/share?url=http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/&#39;, &#39;google&#39;); return false; _gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/', '']);"><span class="essb_icon"></span><span class="essb_network_name"></span></a></li>
<li class="essb_item essb_link_mail nolightbox" ><a id="essb-mailform206322268" href="javascript:void(0);" rel="nofollow" title="Share this article with a friend (email)"  class="essb-mail-link"><span class="essb_icon"></span><span class="essb_network_name"></span></a></li>
</ul>
<p>	<input type="hidden" class="essb_info_plugin_url" value="http://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons" /><input type="hidden" class="essb_info_permalink" value="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" /><input type="hidden" class="essb_info_post_id" value="13722" /><input type="hidden" class="essb_info_permalink_twitter" value="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" /><input type="hidden" class="essb_fb_total_count" value="true" /><input type="hidden" class="essb_counter_ajax" value="false"/><input type="hidden" class="essb_info_counter_pos" value="inside" /></div>
<p><script type="text/javascript">function essb_window206322268(oUrl, oService) {  essb_window(oUrl, oService, 13722);  }; function essb_pinterenst206322268() { essb_pinterenst(); }</script>Local Scores &#8211; Jul.11, 2017</p>
<p>Results of recent games involving London, Woodstock, St.Thomas &amp; other local teams …</p>
<p>Recent Games</p>
<p>(Fri.Jun.30) IBL &#8211; London Majors @ Hamilton 7-6 …<br />
(Fri.Jun.30) MOSBL &#8211; Woodstock Nationals vs Ingersoll Blue Jays @ Tillsonburg 5-2 …<br />
(Fri.Jun.30) SMMFL &#8211; St.Thomas Storm @ Moraviantown ppd. …<br />
(Fri.Jun.30) League1 Ontario &#8211; FC London vs Toronto Skillz 8-0 …<br />
(Fri.Jun.30) OPFL &#8211; London Jr Mustangs vs Guelph 29-10 …<br />
(Fri.Jun.30) WOSL &#8211; Tillsonburg @ Croatia 0-3 …<br />
(Fri.Jun.30) WOSL &#8211; Wallaceburg vs AEK 2-3 …<br />
(Fri.Jun.30) WOSL &#8211; Marconi vs Chatham 3-1 …<br />
(Sat.Jul.01) IBL &#8211; London Majors vs Toronto 5-1 …<br />
(Sat.Jul.01) WOSL &#8211; St.Thomas @ Americas 3-1 …<br />
(Sun.Jul.02) IBL &#8211; London Majors @ Toronto 6-2 …<br />
(Tue.Jul.04) IBL &#8211; London Majors vs Brantford 13-4 …<br />
(Tue.Jul.04) MOSBL &#8211; Woodstock Nationals @ Mitchell 7-8 …<br />
(Tue.Jul.04) TCMFL &#8211; Woodstock Kelseys vs Innerkip Eagles 7-4 …<br />
(Tue.Jul.04) SMMFL &#8211; St.Thomas Storm vs Appin 13-2 …<br />
(Thu.Jul.06) IBL &#8211; London Majors @ Kitchener 3-5 …<br />
(Fri.Jul.07) IBL &#8211; London Majors vs Guelph (forfeit win for LON) …<br />
(Fri.Jul.07) MOSBL &#8211; St.Thomas Cardinals @ Listowel 7-5 …<br />
(Fri.Jul.07) TCMFL &#8211; Woodstock Kelseys @ Straffordville …<br />
(Fri.Jul.07) WOSL &#8211; Tillsonburg @ Wallaceburg 5-3 …<br />
(Sat.Jul.08) League1 Ontario &#8211; FC London @ Ottawa 3-3 …<br />
(Sat.Jul.08) WOSL &#8211; Marconi @ Americas 3-0 …<br />
(Sun.Jul.09) IBL &#8211; London Majors vs Barrie (DH) 5-6,1-4 …<br />
(Sun.Jul.09) MOSBL &#8211; Ingersoll @ Woodstock Nationals 6-5 …<br />
(Sun.Jul.09) WOSL &#8211; Croatia vs Chatham 5-1 …<br />
(Mon.Jul.10) MOSBL &#8211; St.Thomas Cardinals vs Mitchell ppd. …<br />
(Mon.Jul.10) SMMFL &#8211; St.Thomas Storm vs Moraviantown …<br />
(Mon.Jul.10) WOSL &#8211; Tillsonburg @ English 0-2 …<br />
(Tue.Jul.11) TCMFL &#8211; Woodstock Kelseys vs Oxford Bandits …</p>
<p>Upcoming Games</p>
<p>(Wed.Jul.12) IBL &#8211; London Majors @ Brantford …<br />
(Wed.Jul.12) TCMFL &#8211; Woodstock Kelseys @ Innerkip Expos …<br />
(Wed.Jul.12) SMMFL &#8211; St.Thomas Storm @ Glencoe …<br />
(Thu.Jul.13) WOSL &#8211; Tillsonburg @ Marconi …<br />
(Fri.Jul.14) IBL &#8211; London Majors vs Kitchener …<br />
(Sat.Jul.15) IBL &#8211; London Majors @ Barrie (DH) …<br />
(Sat.Jul.15) MOSBL &#8211; Woodstock Nationals vs Listowel …<br />
(Sat.Jul.15) OPFL &#8211; London Jr Mustangs vs Kingston …<br />
(Sat.Jul.15) League1 Ontario &#8211; FC London @ Durham …<br />
(Sat.Jul.15) WOSL Premier Cup QF &#8211; AEK vs Jagiellonia @ Tillsonburg …<br />
(Sat.Jul.15) WOSL Premier Cup QF &#8211; Marconi vs Tillsonburg @ Tillsonburg …<br />
(Sat.Jul.15) WOSL First Cup QF &#8211; St.Columbian vs Taxandria @ Tillsonburg …<br />
(Sat.Jul.15) WOSL First Cup QF &#8211; Croatia B vs Chatham Attack @ Tillsonburg …<br />
(Sun.Jul.16) IBL &#8211; London Majors @ Kitchener …<br />
(Sun.Jul.16) MOSBL &#8211; St.Thomas Cardinals vs Kincardine …<br />
(Sun.Jul.16) WOSL Premier Cup QF &#8211; Croatia vs English @ Woodstock …<br />
(Sun.Jul.16) WOSL Premier Cup QF &#8211; St.Thomas vs Wallaceburg @ Woodstock …<br />
(Sun.Jul.16) WOSL First Cup QF &#8211; English B vs Woodstock @ Woodstock …<br />
(Sun.Jul.16) WOSL First Cup QF &#8211; Sarnia vs Portuguese @ Woodstock …<br />
(Mon.Jul.17) MOSBL &#8211; St.Thomas Cardinals vs Ingersoll …<br />
(Mon.Jul.17) SMMFL &#8211; St.Thomas Storm vs Oneida …<br />
(Tue.Jul.18) IBL &#8211; London Majors @ Guelph (forfeit win for LON) …<br />
(Tue.Jul.18) TCMFL &#8211; Woodstock Kelseys vs Hickson …</p>
<p>—————————————————–</p>
<p>Submitted by Jim Taylor Tuesday Jul.11, 2017 at 11:30 pm …</p>
<p>—————————————————–</p>
<p><strong>Note: use these links for team&#8217;s Full Schedules/Results</strong></p>
<p><strong><a href="http://www.ontariohockeyleague.com/schedule/56/14" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.ontariohockeyleague.com/schedule/56/14', 'OHL &#8211; LONDON KNIGHTS']);" target="_blank">OHL &#8211; LONDON KNIGHTS</a></strong><br />
<strong><a href="http://gojhlcms.stats.pointstreak.com/teamschedule.html?teamid=34983&amp;seasonid=16158" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://gojhlcms.stats.pointstreak.com/teamschedule.html?teamid=34983&amp;seasonid=16158', 'GOJHL &#8211; LONDON NATIONALS']);" target="_blank">GOJHL &#8211; LONDON NATIONALS</a></strong><br />
<strong><a href="http://gojhlcms.stats.pointstreak.com/teamschedule.html?teamid=34985&amp;seasonid=16158" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://gojhlcms.stats.pointstreak.com/teamschedule.html?teamid=34985&amp;seasonid=16158', 'GOJHL &#8211; ST.THOMAS STARS']);" target="_blank">GOJHL &#8211; ST.THOMAS STARS</a></strong><br />
<strong><a href="http://pjhl_east.stats.pointstreak.com/teamschedule.html?teamid=95385&amp;seasonid=16178" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://pjhl_east.stats.pointstreak.com/teamschedule.html?teamid=95385&amp;seasonid=16178', 'PJHL &#8211; WOODSTOCK NAVY VETS']);" target="_blank">PJHL &#8211; WOODSTOCK NAVY VETS</a></strong></p>
<p><strong><a href="http://www.dakstats.com/WebSync/Pages/Team/TeamPage.aspx?association=60&amp;sg=MBB&amp;sea=NBLMBB_2016&amp;team=18653" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.dakstats.com/WebSync/Pages/Team/TeamPage.aspx?association=60&amp;sg=MBB&amp;sea=NBLMBB_2016&amp;team=18653', 'NBL &#8211; LONDON LIGHTNING']);" target="_blank">NBL &#8211; LONDON LIGHTNING</a></strong></p>
<p><strong><a href="http://www.westernmustangs.ca/calendar.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.westernmustangs.ca/calendar.aspx', 'OUA &#8211; WESTERN MUSTANGS']);" target="_blank">OUA &#8211; WESTERN MUSTANGS</a></strong><br />
<strong><a href="http://www.fanshawec.ca/athletics/varsity-scoreboard" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.fanshawec.ca/athletics/varsity-scoreboard', 'OCAA &#8211; FANSHAWE FALCONS']);" target="_blank">OCAA &#8211; FANSHAWE FALCONS</a></strong></p>
<p><strong><a href="http://ibl.bbstats.pointstreak.com/team_schedule.html?teamid=369&amp;seasonid=30119" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://ibl.bbstats.pointstreak.com/team_schedule.html?teamid=369&amp;seasonid=30119', 'IBL &#8211; LONDON MAJORS']);" target="_blank">IBL &#8211; LONDON MAJORS</a></strong></p>
<p><strong><a href="http://wosl.net/Games_Schedules.aspx" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://wosl.net/Games_Schedules.aspx', 'WOSL']);" target="_blank">WOSL</a></strong></p>
<p><strong><a href="http://www.tri-countyfastball.org/schedule/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.tri-countyfastball.org/schedule/', 'TCMFL &#8211; WOODSTOCK KELSEYS']);" target="_blank">TCMFL &#8211; WOODSTOCK KELSEYS</a></strong></p>
<div class="single_custom_field">				</div>					</div>
									 </section>
				 <!-- .entry-content -->
				<div class="entry-meta "> <span class="category"><span class="before">Categories: </span><a href="http://london.sportsxpress.ca/category/headlines/" rel="tag">Headlines</a></span> <span class="post_tag"><span class="before">Tags: </span><a href="http://london.sportsxpress.ca/tag/local-scores/" rel="tag">local scores</a></span></div><div class="textwidget" style="text-align:center;margin:0 0 15px"></div>		<div class="entry-author-meta"> <a href="http://london.sportsxpress.ca/author/greg-matthison/" title="Greg Matthison" class="avatar-frame"><img class="avatar" alt="avatar" src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2014/11/20141106063052_greg-matthison-londonsportsxpress.jpg" alt="Greg Matthison" title="Greg Matthison" width="60" height="60"/></a>
			<p class="author-name">
				Published by <span class="author vcard"><a class="url fn n" href="http://london.sportsxpress.ca/author/greg-matthison/" title="Greg Matthison">Greg Matthison</a></span> 			</p>
			<p class="author-description">
				Sports + Marketing + Business is how I calculate a fun lifestyle. As London, Ontario's Community Coach, I work hard to promote the entire sports environment in the region!			</p>
		</div>
<!-- .entry-author -->

			</div>
			<!-- .hentry -->
				<div class="loop-nav">
	  <a href="http://london.sportsxpress.ca/headlines/our-julyaugust-2017-issue-is-now-available/" rel="prev"><span class="previous"><span class="meta-nav">&larr;</span> Previous</span></a>	  	</div>
	<!-- .loop-nav -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/';
var disqus_identifier = '13722 http://london.sportsxpress.ca/featured/local-scores-jan-26-2015/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sportsxpress';
var disqus_title = "Local Scores &#8211; Jul.11, 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 01f37b0bd5231eeb13a23dca128d8d226a8a1536 1499832148';
this.page.api_key = 'Uc0ii1YLpzrjK48MWo6XUdoW0GNiN6OScsA6ExMEokeMKgLnRh5HDa0dpXkUxPeR';
this.sso = {     
          name: "London SportsXpress",       
          button: "",       
          url: "http://london.sportsxpress.ca/wp-login.php",        
          logout: "http://london.sportsxpress.ca/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=13722';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	</div>
	<!-- .hfeed -->
	<div class="textwidget" style="text-align:center;margin:0 0 15px;"><!-- 728x90-btf -->
<div id='div-gpt-ad-1415686916413-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415686916413-5'); });
</script>
</div></div></section>
<!-- #content -->
		<aside id="sidebar-primary" class="sidebar large-3 small-12 columns">
	  <div id="social_media-3" class="widget social_media"><div class="widget-wrap widget-inside"><h3 class="widget-title">Connect With Us</h3>			<div class="social_media">
			  <ul class="social_media_list">
								<li> <a href="https://www.facebook.com/LondonSportsXpress" target="_blank" >
				  				  <span class="social_icon"> <img src="/wp-content/themes/Emblem/images/facebook.png" alt="" /> </span>
				  				   </a> </li>
								<li> <a href="https://twitter.com/SportsXpressLON" target="_blank" >
				  				  <span class="social_icon"> <img src="/wp-content/themes/Emblem/images/twitter.png" alt="" /> </span>
				  				   </a> </li>
								<li> <a href="/contact-us" target="_blank" >
				  				  <span class="social_icon"> <img src="/wp-content/themes/Emblem/images/email.png" alt="" /> </span>
				  				   </a> </li>
							  </ul>
			</div>
			</div></div><div id="templatic_text-46" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.acurawest.ca/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.acurawest.ca/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/acura-west.jpg"></a> </div>
		</div></div><div id="templatic_text-61" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.dalmarvw.ca/?lng=2" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.dalmarvw.ca/?lng=2', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/05/DalmarMotors-300x75-1.jpg"></a> </div>
		</div></div><div id="templatic_text-47" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://amroofing.ca/roofing-locations/roofing-london/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://amroofing.ca/roofing-locations/roofing-london/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/am-roofing.jpg"></a> </div>
		</div></div><div id="templatic_text-48" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://bentleyhearing.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bentleyhearing.com/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/05/bentleyhearing-1.jpg"></a> </div>
		</div></div><div id="templatic_text-49" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href=“http://www.greatescapervcanada.com/”><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/Great-Escape.jpg"></a> </div>
		</div></div><div id="templatic_text-51" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="
https://www.krown.com/"><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/Krown.jpg"></a> </div>
		</div></div><div id="templatic_text-62" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.daledownienissan.ca/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.daledownienissan.ca/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/12/DaleDownieNissan_SXPWebAd.jpg"></a> </div>
		</div></div><div id="templatic_text-54" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://tlc.ca/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://tlc.ca/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/TLC.jpg"></a> </div>
		</div></div><div id="templatic_text-55" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://preferred-ins.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://preferred-ins.com/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/preferred-insurance.jpg"></a> </div>
		</div></div><div id="templatic_text-56" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.vianadental.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.vianadental.com/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/VianaDental_LondonSportsXpress_SidebarAd.jpg"></a> </div>
		</div></div><div id="templatic_text-58" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.londonkia.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.londonkia.com/', '']);" ><img src="http://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/05/Kia.jpg"></a> </div>
		</div></div>	</aside>
	<!-- #sidebar-primary -->
	
		</div><!-- .wrap -->

	</div><!-- #main -->
		
	
</div><!-- #container -->
<a class="exit-off-canvas"></a> <!-- exit-off-canvas - overlay to exit offcanvas -->
<a class="exit-city-selection"></a>
<div class="exit-sorting"></div>
  </div> <!-- inner-wrap start -->
</div> <!-- off-canvas-wrap end -->
			<footer id="footer" class="clearfix">

	<div class="textwidget" style="text-align:center;margin:0 0 15px;"></div>	<div class="emblem_footer footer-wrap clearfix row">
		<div class="columns">
						<div class="footer_1col">
			<div class="widget templatic_text">		<div class="textwidget"> <a href="#"><img src="http://austin.sportsxpress.ca/wp-content/uploads/sites/51/2016/10/sxheader-logo-footer.png" /></a>
<p>SportsXpress is a grassroots, multi-platform media provider dedicated exclusively to the community sports lifestyle! The SportsXpress Network currently serves over 40 communities across Canada and United States with our network of local magazines and websites.  We’re all about the athletes, their teams, coaches, families, volunteers and fans. We publish real life stories and include all ages and skill levels.</p> </div>
		</div>			</div>
							<div class="footer_4col">
			<div class="widget templatic_text"><h3 class="widget-title">ABOUT US</h3>		<div class="textwidget"> <ul>
<li><a href="http:sportsxpress.ca" target="_blank">Company</a></li>
<li><a href="http:sportsxpress.ca/about/corporate-news/" target="_blank">Corporate News</a></li>
<li><a href="http:sportsxpress.ca/about/privacy-policy/" target="_blank">Privacy Policy</a></li>
<li><a href="http:sportsxpress.ca/about/terms-of-use/" target="_blank">Terms of Use</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul> </div>
		</div><div class="widget templatic_text"><h3 class="widget-title">CONTRIBUTE</h3>		<div class="textwidget"> <ul>
<li><a href="/submit-story">submit News & Photos</a></li>
<li><a href="/submit-event">Submit Event</a></li>
<li><a href="/submit-listing">Submit Business Listing</a></li>
<li><a href="/local-sports-reporter">Become a Reporter</a></li>
<li><a href="http:sportsxpress.ca/get-involved/volunteer/" target="_blank">Volunteer</a></li>
</ul> </div>
		</div><div class="widget templatic_text"><h3 class="widget-title">PARTNERSHIPS</h3>		<div class="textwidget"> <ul>
<li><a href="/advertise">Advertise With Us</a></li>
<li><a href="http:sportsxpress.ca/advertising/" target="_blank">Sponsorship Opportunities</a></li>
<li><a href="http://sportsxpress.ca/get-involved/sports-organizations/" target="_blank">Sports Organizations</a></li>
<li><a href="http:sportsxpress.ca/get-involved/partnership-opportunities/" target="_blank">Business Opportunities</a></li>
</ul> </div>
		</div>				</div>
						</div>	
	</div>
 
	
	<div class="footer_top clearfix">
    	<div class="footer-wrap clearfix row">
    		<div class="columns">
	            <div class="footer_widget_wrap">
	                <div id="hybrid-nav-menu-5" class="widget nav-menu widget-nav-menu"><div class="widget-wrap widget-inside"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15874"><a href="http://sportsxpress.ca">CORPORATE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="/magazine-issues">MAGAZINE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="/contests">CONTESTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474"><a href="/listing">DIRECTORY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://london.sportsxpress.ca/contact-us/">CONTACT</a></li></ul></div></div></div><div id="templatic_text-6" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <ul>
<li><a href="https://www.facebook.com/LondonSportsXpress" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/LondonSportsXpress', '']);" ><img src="/wp-content/themes/Emblem/images/facebook.png" width="40" /></a></li>
<li><a href="https://twitter.com/SportsXpressLON" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/SportsXpressLON', '']);" ><img src="/wp-content/themes/Emblem/images/twitter.png" width="40" /></a></li>
</ul> </div>
		</div></div>	            </div>
							</div>
        </div>
    </div>
		<div class="footer_bottom clearfix">
        <div class="footer-wrap clearfix row">
        	<div class="columns">
		        		    </div>
        </div><!-- .wrap -->
	</div>
		
	</div>
	</footer><!-- #footer -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sportsxpress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script>
		jQuery(document).ready(function(){
			
				if(jQuery('.entry-header .entry-header-logo').length > 0)
				{
					jQuery('.entry-header-custom-wrap').addClass('hl-entry-header-logo-enabled');
				}	
			
			});
	</script>
	<script  type="text/javascript" >
		
		
		jQuery(document).ready(function() {
		
			/* When click on links available in login box widget */
			
			jQuery('#login_widget #tmpl-reg-link').click(function(){
				jQuery('#login_widget #tmpl_sign_up').show();
				jQuery('#login_widget #tmpl_login_frm').hide();
			});
			
			jQuery('#login_widget #tmpl-back-login').click(function(){
				jQuery('#login_widget #tmpl_sign_up').hide();
				jQuery('#login_widget #tmpl_login_frm').show();
			});
			
			/* When click on links Login/reg pop ups */
			
			jQuery('#tmpl_reg_login_container #tmpl-reg-link').click(function(){
				jQuery('#tmpl_reg_login_container #tmpl_sign_up').show();
				jQuery('#tmpl_reg_login_container #tmpl_login_frm').hide();
			});
			
			jQuery('#tmpl_reg_login_container #tmpl-back-login').click(function(){
				jQuery('#tmpl_reg_login_container #tmpl_sign_up').hide();
				jQuery('#tmpl_reg_login_container #tmpl_login_frm').show();
			});
			
			jQuery('#login_widget .lw_fpw_lnk').click(function(){
				if(jQuery('#login_widget #lostpassword_form').css('display') =='none'){
					jQuery('#login_widget #lostpassword_form').show();
				}else{
					jQuery('#login_widget #lostpassword_form').hide();
				}
				jQuery('#login_widget #tmpl_sign_up').hide();
			});
			
		});
	</script>
        <script>
			jQuery(function() {
				jQuery('.addtofav').live('click',function(){
					post_id = jQuery(this).attr('data-id');
					/*add  html while login to add to favorite*/
					jQuery('#tmpl_login_frm form#loginform').append('<input type="hidden" name="post_id" value="'+post_id+'" />');
					jQuery('#tmpl_login_frm form#loginform').append('<input type="hidden" name="addtofav" value="addtofav" />');
					jQuery('#tmpl_login_frm form#loginform [name=redirect_to]').val(jQuery(location).attr('href'));
					/*add  html while register to add to favorite*/
					jQuery('#tmpl_sign_up form#userform').append('<input type="hidden" name="post_id" value="'+post_id+'" />');
					jQuery('#tmpl_sign_up form#userform').append('<input type="hidden" name="addtofav" value="addtofav" />');
					jQuery('#tmpl_sign_up form#userform [name=reg_redirect_link]').val(jQuery(location).attr('href'));
				});
			});
		</script>
       		<script>
		</script>
	        <script type="text/javascript">
			jQuery(window).load(function()
			{ 
				jQuery('#silde_gallery').flexslider({
					animation: 'slide',
										controlNav: false,
					directionNav: false,
										animationLoop: false,
					slideshow: false,
					itemWidth: 60,
					itemMargin: 20,
										touch:true,
					asNavFor: '#slider'
				  });
				jQuery('#slider').flexslider(
				{
					animation: 'slide',
					slideshow: false,
					direction: 'horizontal',
					slideshowSpeed: 7000,
					animationLoop: true,
					startAt: 0,
					smoothHeight: true,
					easing: 'swing',
					pauseOnHover: true,
					video: true,
					controlNav: false,
					directionNav: false,	
					touch:true,					
					start: function(slider)
					{
						jQuery('body').removeClass('loading');
					}
									});
			});
			//FlexSlider: Default Settings
		</script>
        
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='6bf441361d08a8c86454baf21419b45e';
hf4V='f615d49270a658e471788cc567c9e23a';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<script>
			var city_select_width = jQuery('#directorytab').width();

			jQuery('.location_manager div.primary-menu-wrap div#menu-primary').css('margin-right',city_select_width+'px');
		</script>
		<script type="text/javascript">
		var category_map = '';
	</script>
	<!-- Login form -->
	<div id="tmpl_reg_login_container" class="reveal-modal tmpl_login_frm_data" data-reveal>
		<a href="javascript:;" class="modal_close"></a>
		<div id="tmpl_login_frm" > 
			<div class="login_form_l"><h3>Sign In</h3>			<div class="login_form_box">
			
            					<form name="popup_login" id="loginform" action="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" method="post" >
                					<input type="hidden" name="action" value="login" />                         
					<div class="form_row clearfix">
						<label>Username <span class="indicates">*</span> </label>
						<input type="text" name="log" id="user_login" value="" size="20" class="textfield" />
						<span id="user_loginInfo"></span> 
					</div>
					
					<div class="form_row clearfix">
						<label> Password <span class="indicates">*</span> </label>
						<input type="password" name="pwd" id="user_pass" class="textfield" value="" size="20"  />
						<span id="user_passInfo"></span> 
					</div>
					<input type="hidden" name="redirect_to" value="" />
					<input type="hidden" name="testcookie" value="1" />
					<div class="form_row rember clearfix">
					<label>
						<input name="rememberme" type="checkbox" id="rememberme" value="forever" class="fl" />
						Remember me on this computer 
					</label>	
					
					 <!-- html to show social login -->
                    <a href="javascript:void(0);showhide_forgetpw();" class="lw_fpw_lnk">Forgot your password?</a> 
				    </div>
				 	
					<div class="form_row ">
				    <input class="b_signin_n" type="submit" value="Sign In"  name="submit" />		
					<p class="forgot_link">
					New User? 								<a href="javascript:void(0)" class="logreg-link" id="tmpl-reg-link">Register Now</a>
										
					</p>
				    </div> 
					
					 
							
				</form>
								
					
	<div  class='forgotpassword' id="lostpassword_form" style="display:none;" >
	<h3>Forgot password</h3>
	<form name="lostpasswordform" id="lostpasswordform" action="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" method="post" >
			<input type="hidden" name="action" value="lostpassword" />
		<div class="form_row clearfix">
		<label> Email: </label>
		<input type="text" name="user_login" id="user_login_email" onkeypress="forget_email_validate();"  value="" size="20" class="textfield" />
			 <span id="forget_user_email_error" class="message_error2"></span>
				</div>
		<input type="hidden" name="pwdredirect_to" value="" />
		<input type="submit" name="get_new_password" onclick="return forget_email_validate();" value="Get New Password" class="b_signin_n " />
	</form>
	</div>
   
			</div>
			<!-- Enable social media(gigya plugin) if activated-->         
						<!--End of plugin code-->
			
			<script  type="text/javascript" >
				function showhide_forgetpw()
				{
					jQuery('form#loginform .lw_fpw_lnk,#login_widget form#loginform .lw_fpw_lnk,.login_pop_class form#loginform .lw_fpw_lnk').live('click', function(e){
						jQuery(this).closest('form#loginform').next().show();
						e.preventDefault();
					});
				}
				
				function forget_email_validate(){
					var email = document.getElementById('user_login_email');
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					
					if(email.value==''){
						document.getElementById('forget_user_email_error').innerHTML='Please Enter E-mail';
						email.focus;
						return false;
					}else if (!filter.test(email.value)) {						
						document.getElementById('forget_user_email_error').innerHTML='Please provide a valid email address';
						email.focus;
						return false;
					}else
					{
						document.getElementById('forget_user_email_error').innerHTML='';
						return true;
					}
				}
			</script>
		</div>	<script type="text/javascript">
		(function($){
			
			$(window).load(function(){
				$('form#loginform #user_login,#login_widget form#loginform #user_login,.login_pop_class form#loginform #user_login').die('keyup');
				window.user_login_name = true;
			})
		})(jQuery);
	</script>
			</div>
		<!-- Registration form -->
		<div id="tmpl_sign_up" style="display:none;">  
			<div id="sign_up">  
  <div class="registration_form_box">
    <h3>Sign Up </h3>
    	
    <form name="popup_register" id="popup_register" action="http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/" method="post" enctype="multipart/form-data" >  
        <input type="hidden" name="reg_redirect_link" value="" />
		<input type="hidden" name="user_email_already_exist" id="user_email_already_exist" value="" />
		<input type="hidden" name="user_fname_already_exist" id="user_fname_already_exist" value="" />
        <input type="hidden" name="action" id="user_action" value="register" />
	  
		<div class="form_row clearfix"><label>E-mail <span class="indicates">*</span> </label><input  name="user_email" type="text" id="user_email" size="25" class="textfield"  value=""><span id="user_email_error"></span><span class="message_note"></span></div><div class="form_row clearfix"><label>User name <span class="indicates">*</span> </label><input  name="user_fname" type="text" id="user_fname" size="25" class="textfield"  value=""><span id="user_fname_error"></span><span class="message_note"></span></div>            <div  id="register_cap"  ></div>
            <label for="verification">Verification:</label><div class="g-recaptcha" data-sitekey="6LeiSv0SAAAAAIZ3QwZ2AQxDxAAUdUbAJrg9JiWl" data-theme="light"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>      <input type="submit" name="registernow" value="Sign Up" class="b_registernow" id="registernow_form" />
    </form>
  </div>
</div>
            <script type="text/javascript">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</script>
			<p>Already have an account? <a href="javascript:void(0)" class="widgets-link" id="tmpl-back-login">Sign in</a></p>
		</div>
		
	</div>
<!-- easy-inline-scripts-ver-1.3.9.8.2--><script type="text/javascript">
		var essb_postcount_data = {
		'ajax_url': 'http://london.sportsxpress.ca/wp-admin/admin-ajax.php',
		'post_id': '13722'
	};
	jQuery(document).bind('essb_selfpostcount_action', function (e, service, post_id) {		
		post_id = String(post_id);
	jQuery.post(essb_postcount_data.ajax_url, {
	'action': 'essb_self_postcount',
	'post_id': post_id,
	'service': service,
	'nonce': '8bcc13bd61'
	}, function (data) { if (data) {
		//alert(data);
	}},'json');});
	function essb_self_postcount(service, post_id) {

	jQuery(document).trigger('essb_selfpostcount_action',[service, post_id]);
	};
	function essb_window_stat(oUrl, oService, oCountID) { var w = 800 ; var h = 500;  if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); }  else { window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } essb_handle_stats(oService, oCountID); essb_self_postcount(oService, oCountID);  }; function essb_pinterenst_stat(oCountID) { essb_handle_stats('pinterest', oCountID); var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)};function essb_window(oUrl, oService, oCountID) { var w = 800 ; var h = 500;  if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2);  if (oService == "twitter") { window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); }  else { window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } essb_self_postcount(oService, oCountID); }; function essb_pinterenst() {var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)};var essb_count_data = {
				'ajax_url': 'http://london.sportsxpress.ca/wp-admin/admin-ajax.php'
		};function essb_mailer(oTitle, oMessage, oSiteTitle, oUrl, oImage, oPermalink) { vex.defaultOptions.className = 'vex-theme-os'; vex.dialog.open({ message: 'Share this with a friend', input: '' + '<div class="vex-custom-field-wrapper"><strong>Your Email</strong></div>'+ '<input name="emailfrom" type="text" placeholder="Your Email" required />' + '<div class="vex-custom-field-wrapper"><strong>Recipient Email</strong></div>'+ '<input name="emailto" type="text" placeholder="Recipient Email" required />' + '<div class="vex-custom-field-wrapper" style="border-bottom: 1px solid #aaa !important; margin-top: 10px;"><h3></h3></div>'+ '<div class="vex-custom-field-wrapper" style="margin-top: 10px;"><strong>Subject</strong></div>'+ '<input name="emailsubject" type="text" placeholder="Subject" required value="'+oTitle+'" />' + '<div class="vex-custom-field-wrapper" style="margin-top: 10px;"><strong>Message</strong></div>'+ '<textarea name="emailmessage" placeholder="Message" required" rows="6">'+oMessage+'</textarea>' + '', buttons: [ jQuery.extend({}, vex.dialog.buttons.YES, { text: 'Send' }), jQuery.extend({}, vex.dialog.buttons.NO, { text: 'Cancel' }) ], callback: function (data) { if (data.emailfrom && typeof(data.emailfrom) != "undefined") { var c = typeof(data.captchacode) != "undefined" ? data.captchacode : ""; essb_sendmail_ajax760953731(data.emailfrom, data.emailto, data.emailsubject, data.emailmessage, c, oSiteTitle, oUrl, oImage, oPermalink); } } }); }; function essb_sendmail_ajax760953731(emailfrom, emailto, emailsub, emailmessage, c, oSiteTitle, oUrl, oImage, oPermalink) { var get_address = "http://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons/public/essb-mail.php?from="+emailfrom+"&to="+emailto+"&sub="+emailsub+"&message="+emailmessage+"&t="+oSiteTitle+"&u="+oUrl+"&img="+oImage+"&p="+oPermalink+"&c="+c; jQuery.getJSON(get_address) .done(function(data){ alert(data.message); }); };jQuery(function() { jQuery('#essb-mailform206322268').click(function(){ essb_self_postcount('mail', 13722); essb_mailer('Visit this site http://london.sportsxpress.ca', 'Hi, this may be intersting you: \"Local Scores &#8211; Jul.11, 2017\"! This is the link: http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/', 'Local Scores &#8211; Jul.11, 2017', 'http://london.sportsxpress.ca', 'http://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/LOCAL-SCOREBOARD_Feb-28.jpg', 'http://london.sportsxpress.ca/headlines/local-scores-jul-11-2017/', ''); }); });;</script><link rel='stylesheet' id='jQuery_datepicker_css-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Tevolution/css/datepicker/jquery.ui.all.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://london.sportsxpress.ca/wp-content/plugins/Templatic-Shortcodes/css/style.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons/assets/js/easy-social-share-buttons.js?ver=1.3.9.8.2'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons/assets/js/essb-mailform.js?ver=1.3.9.8.2'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/london.sportsxpress.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/Tevolution/tmplconnector/monetize/templatic-generalization/js/basic.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL11tmpl = {"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthStatus":"Show a different month","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"isRTL":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/comment-reply.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-body.min.js'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/themes/Directory/js/jquery.colorbox-min.js?ver=20120606'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/themes/Directory/js/_supreme.min.js?ver=20120606'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.0/fastclick.min.js?ver=20120606'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"http:\/\/london.sportsxpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/themes/Emblem/js/jquery.marquee.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/themes/Emblem/js/chosen.jquery.min.js?ver=1499832148'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/themes/Emblem/js/main.js?ver=1499832148'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/wp-embed.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/Tevolution/js/tevolution-script.min.js?ver=1'></script>
<script type='text/javascript' src='http://london.sportsxpress.ca/wp-content/plugins/Templatic-Shortcodes/js/bootstrap-mini.js?ver=4.4.1'></script>
	<script id="tmpl-foundation" src="http://london.sportsxpress.ca/wp-content/plugins/Tevolution/js/foundation.min.js"> </script>

         <script type="text/javascript">
/* 			(function($){
				$(document).ready(function(){
					$('.footer_4col .widget:last ul').append( '<li><span>CHANGE CITY</span><li class="select">' + "<select id=\"nav-menu-59659f54a5318\" class=\"menu\"><optgroup label=\"ONTARIO\">\n\n\t<option value=\"3306\" data-link=\"http:\/\/cambridge.sportsxpress.ca\/\">Cambridge<\/option>\n\t<option value=\"2676\" data-link=\"http:\/\/chathamkent.sportsxpress.ca\">Chatham-Kent<\/option>\n\t<option value=\"3299\" data-link=\"http:\/\/guelph.sportsxpress.ca\/\">Guelph<\/option>\n\t<option value=\"3284\" data-link=\"http:\/\/waterloo.sportsxpress.ca\">KW &#038; Stratford<\/option>\n\t<option value=\"2677\" data-link=\"http:\/\/london.sportsxpress.ca\" data-selected=\"selected\" selected=\"selected\">London<\/option>\n\t<option value=\"3300\" data-link=\"http:\/\/mississauga.sportsxpress.ca\/\">Mississauga<\/option>\n\t<option value=\"3362\" data-link=\"http:\/\/www.oshawa.sportsxpress.ca\">Oshawa<\/option>\n\t<option value=\"2715\" data-link=\"http:\/\/peterborough.sportsxpress.ca\">Peterborough<\/option>\n\t<option value=\"3301\" data-link=\"http:\/\/windsor.sportsxpress.ca\/\">Windsor<\/option>\n\t<option value=\"3338\" data-link=\"http:\/\/sportsxpress.ca\/get-involved\/partnership-opportunities\/\">+ Launch Your Community<\/option>\n<\/optgroup>\n<optgroup label=\"USA\">\n\n\t<option value=\"3351\" data-link=\"http:\/\/austin.sportsxpress.com\">Austin<\/option>\n\t<option value=\"3309\" data-link=\"http:\/\/fortwayne.sportsxpress.com\/\">Fort Wayne<\/option>\n\t<option value=\"3367\" data-link=\"http:\/\/www.rochester.sportsxpress.com\">Rochester<\/option>\n\t<option value=\"3308\" data-link=\"http:\/\/syracuse.sportsxpress.com\/\">Syracuse<\/option>\n\t<option value=\"3374\" data-link=\"http:\/\/www.utica.sportsxpress.com\">Utica<\/option>\n\t<option value=\"3337\" data-link=\"http:\/\/sportsxpress.ca\/get-involved\/partnership-opportunities\/\">+ Launch Your Community<\/option>\n<\/optgroup>\n<\/select>" + '</li>' )
				})
			})(jQuery);
*/
		</script>

		
</body>
</html>