<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Local Scores &#8211; Dec.06, 2017</title>

	<style>
		.searchable_fields p{
			cursor: move;
		}
	</style>
	<meta name="robots" content="index,follow" />
<meta name="author" content="Greg Matthison" />
<meta name="copyright" content="Copyright (c) December 2017" />
<meta name="revised" content="Wednesday, December 6th, 2017, 11:46 pm" />
<meta name="keywords" content="Headlines, local scores, London SportsXpress" />

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/london.sportsxpress.ca\/","name":"London SportsXpress","potentialAction":{"@type":"SearchAction","target":"https:\/\/london.sportsxpress.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="London SportsXpress &raquo; Feed" href="https://london.sportsxpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="London SportsXpress &raquo; Comments Feed" href="https://london.sportsxpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="London SportsXpress &raquo; Local Scores &#8211; Dec.06, 2017 Comments Feed" href="https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-55851653-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-55851653-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/london.sportsxpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tevolution_style-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Tevolution/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='directory_style-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Tevolution-Directory/css/directory.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='event-manager-style-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Tevolution-Events/css/event.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://london.sportsxpress.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes//jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://london.sportsxpress.ca/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='header-field-style-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Directory-HeaderFields/css/header-list-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='general-style-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Tevolution/tmplconnector/monetize/templatic-generalization/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomecss-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='searchwidget-style-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Directory-ListFilter/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_social_share_buttons-frontend-css'  href='https://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-css'  href='https://london.sportsxpress.ca/wp-content/plugins/x-shortcodes/css/integrity-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://london.sportsxpress.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='tmpl_dir_css-css'  href='https://london.sportsxpress.ca/wp-content/themes/Directory/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tmpl_childtheme_view-css'  href='https://london.sportsxpress.ca/wp-content/themes/Emblem/theme-style.css?ver=1512677958' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://london.sportsxpress.ca/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-bar-css'  href='https://london.sportsxpress.ca/wp-content/plugins/ubermenu/assets/css/skins/vanilla_bar.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://london.sportsxpress.ca/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://london.sportsxpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;ver=4.8.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/Tevolution/js/markermanager.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-head.min.js'></script>
<link rel='https://api.w.org/' href='https://london.sportsxpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://london.sportsxpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://london.sportsxpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://london.sportsxpress.ca/?p=13722' />
<link rel="alternate" type="application/json+oembed" href="https://london.sportsxpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flondon.sportsxpress.ca%2Fheadlines%2Flocal-scores-dec-06-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://london.sportsxpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flondon.sportsxpress.ca%2Fheadlines%2Flocal-scores-dec-06-2017%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main .ubermenu-nav { max-width:1200px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { padding-top:9px; padding-bottom:9px; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 15607 */ .ubermenu .ubermenu-item.ubermenu-item-15607 > .ubermenu-target { color:#dd3333; }

/* Status: Loaded from Transient */

</style>	
	<script type="text/javascript">
		var ajaxUrl = "https://london.sportsxpress.ca/wp-admin/admin-ajax.php";
		var tevolutionajaxUrl = "https://london.sportsxpress.ca/wp-content/plugins/Tevolution/tevolution-ajax.php";
		var upload_single_title = "Upload Image"; 
		var RecaptchaOptions = { theme : 'light', lang : 'en', tabindex :'' };
				var current_user='0';
		var favourites_sort='';
				<!--Single Page inquiry from variable -->
		var current_post_id='13722';
		var captcha_invalid_msg='Invalid captcha. Please try again.';
		var fullname_error_msg='Please enter your name';
		var email_error_msg='Please enter your valid email address';
		var email_balnk_msg='Please enter your email address.';
		var subject_error_msg='Please enter subject line';
		var comment_error_msg='Please enter message';
		var friendname_error_msg="Please enter your friend's name";
		var friendemail_error_msg="Please enter your friend's valid email address";
		var friend_comment_error_msg='Please Enter Comments';
		var claim_error_msg='Please enter your claim message.';
		var already_claimed_msg='Already Claimed';
		<!--END single page inquiry form variable -->
			
				
				
		
		var user_email_error ='Email address already exists, Please enter another email';
		var user_email_verified='The email address is correctly entered.';
		var user_fname_error='The username you entered already exists, please try a different one';
		var user_fname_verified='This username is available.';
		var user_name_verified='';
		var user_name_error='Incorrect username';
		
		var TWEET='Tweet';
		var FB_LIKE='Like';
		var PINT_REST='Pin';
    </script>
    			<script type="text/javascript">
			// <![CDATA[
				var $shorcode_gallery_popup = jQuery.noConflict();
				$shorcode_gallery_popup(document).ready(function($){
					$shorcode_gallery_popup(".gallery").each(function(index, obj){
						var galleryid = Math.floor(Math.random()*10000);
						$shorcode_gallery_popup(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
					});
					$shorcode_gallery_popup("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
				});
			// ]]>
			</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Scores &#8211; Dec.06, 2017" />
<meta property="og:url" content="https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/" />
<meta property="og:description" content="Local Scores &#8211; Dec.06, 2017 Results of recent games involving London, Woodstock, St.Thomas &amp; other local teams … &nbsp; Recent Games (Wed.Nov.22) OHL &#8211; London Knights @ Sarnia 1-4 ……" />
<meta property="article:published_time" content="2017-12-07T04:45:46+00:00" />
<meta property="article:modified_time" content="2017-12-07T04:46:16+00:00" />
<meta property="og:site_name" content="London SportsXpress" />
<meta property="og:image" content="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/LOCAL-SCOREBOARD_Feb-28.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/LOCAL-SCOREBOARD_Feb-28.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<link rel="stylesheet" href="https://london.sportsxpress.ca/wp-content/themes/Emblem/style.css?nocache=1512677958" type="text/css" media="all" />
<link rel="stylesheet" href="https://london.sportsxpress.ca/wp-content/themes/Directory/css/responsive.css" type="text/css" media="all" />
<link rel="stylesheet" href="https://london.sportsxpress.ca/wp-content/themes/Directory/css/admin_style.css" type="text/css" media="all" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://london.sportsxpress.ca/xmlrpc.php" />
		<link href="https://london.sportsxpress.ca/wp-content/themes/Directory/custom.css" rel="stylesheet" type="text/css" />


<!-- Google Doubleclick Javascript -->
<script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
       var useSSL = "https:" == document.location.protocol;
       gads.src = (useSSL ? "https:" : "http:") +
       "//www.googletagservices.com/tag/js/gpt.js";
       var node = document.getElementsByTagName("script")[0];
       node.parentNode.insertBefore(gads, node);
     })();
  </script>

 <!-- Facebook App SDK Javascript -->
 <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '728511097253134',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->   
<!--[if IE]>
<style>
    body{word-wrap:inherit!important;}
</style>
<![endif]-->
<script type="text/javascript">
  jQuery( document ).ready(function() {
    jQuery('strong.prev.page-numbers').html( "<i class='fa fa-angle-left'></i>" );
    jQuery('strong.next.page-numbers').html( "<i class='fa fa-angle-right'></i>" );
    jQuery('.woocommerce-pagination li a.prev.page-numbers').html( "<i class='fa fa-angle-left'></i>" );
    jQuery('.woocommerce-pagination li a.next.page-numbers').html( "<i class='fa fa-angle-right'></i>" );
  });
  
</script>


</head>

<body class="wordpress  en_US child-theme multisite blog-2 y2017 m12 d07 h15 thursday logged-out singular singular-post singular-post-13722 tmpl_header_fields layout-default wpb-js-composer js-comp-ver-4.1.3 vc_responsive  x-shortcodes-v2_4_0">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1521711151419345',
      xfbml      : true,
      version    : 'v2.2'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

	<div class="supreme_wrapper">
	
<div class="off-canvas-wrap" data-offcanvas> <!-- off-canvas-wrap start -->
  <div class="inner-wrap"> <!-- inner-wrap start -->
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a> <!-- offcanvas icon -->
      </section>

      <section class="middle tab-bar-section" style="width:100%;">
         <div style="display:inline-block;width:130px;"><a href="https://london.sportsxpress.ca"><img class="logo" src="/wp-content/themes/Emblem/images/sportsxpress-logo-mobile.png" /></a></div>

<div class="cityselect-header-mob" style="display:inline-block;float:right;">
<div class="select"><select id="nav-menu-5a29a24669d71" class="menu"><optgroup label="ONTARIO">

	<option value="3300" data-link="http://cambridge.sportsxpress.ca/">Cambridge</option>
	<option value="3299" data-link="http://chathamkent.sportsxpress.ca/">Chatham</option>
	<option value="2677" data-link="http://london.sportsxpress.ca/" data-selected="selected" selected="selected">London</option>
	<option value="3362" data-link="http://mississauga.sportsxpress.ca/">Mississauga</option>
	<option value="2676" data-link="http://waterloo.sportsxpress.ca/">Waterloo</option>
	<option value="3284" data-link="http://windsor.sportsxpress.ca/">Windsor</option>
</optgroup>
</select></div>
</div>
      </section>




    </nav>

    <aside class="left-off-canvas-menu"> <!-- offcanvas side menu -->

<form id="searchform" method="get" action="/index.php">
<div class="mobi-search">
<input type="text" placeholder="Search" name="s" id="s" size="15" />
</div>
</form>

    	<!-- Primary Navigation Menu Start -->
	<div id="menu-mobi-primary" class="menu-container">
	  <nav role="navigation" class="wrap">
		<div id="menu-mobi-primary-title">
		  Menu		</div>
		<!-- #menu-primary-title -->
		<div class="menu"><ul id="menu-mobi-primary-items" class="primary_menu clearfix"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20596"><a href="https://london.sportsxpress.ca/directory-submit/">Submit Listing</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://london.sportsxpress.ca/organize-event/">Submit Event</a></li>
<li id="menu-item-20598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20598"><a href="https://london.sportsxpress.ca/contribute-story/">Submit Story</a></li>
<li class="tmpl-login" ><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_login_frm();">Login</a></li><li class="tmpl-login"><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_registretion_frm();">Register</a></li></ul></div>	  </nav>
	</div>
	<!-- #menu-primary .menu-container -->
<!-- Primary Navigation Menu End -->
<div id="nav" class="nav_bg">	<div id="menu-mobi-secondary" class="menu-container">
	  <nav role="navigation" class="wrap">
		<div id="menu-mobi-secondary-title">
		  Menu		</div>
		<!-- #menu-secondary-title -->
		<div class="menu"><ul id="menu-mobi-secondary-items" class="off-canvas-list"><li id="menu-item-15874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15874"><a href="http://sportsxpress.ca">CORPORATE</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="/magazine-issues">MAGAZINE</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="/contests">CONTESTS</a></li>
<li id="menu-item-474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474"><a href="/listing">DIRECTORY</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="https://london.sportsxpress.ca/contact-us/">CONTACT</a></li>
</ul></div>	  </nav>
	</div>
<!-- #menu-secondary .menu-container -->
</div>    </aside>
    
        <div id="container" class="container-wrap">
        <div class="header_container clearfix">
        	<div class="primary_menu_wrapper clearfix">
		      <div class="primary_menu_wrap row">
		          	<!-- Primary Navigation Menu Start -->
	<div id="menu-primary" class="menu-container">
	  <nav role="navigation" class="wrap">
		<div id="menu-primary-title">
		  Menu		</div>
		<!-- #menu-primary-title -->
		<div class="menu"><ul id="menu-primary-items" class="primary_menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20596"><a href="https://london.sportsxpress.ca/directory-submit/">Submit Listing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://london.sportsxpress.ca/organize-event/">Submit Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20598"><a href="https://london.sportsxpress.ca/contribute-story/">Submit Story</a></li>
<li class="tmpl-login" ><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_login_frm();">Login</a></li><li class="tmpl-login"><a data-reveal-id="tmpl_reg_login_container" href="javascript:void(0);" onClick="tmpl_registretion_frm();">Register</a></li></ul></div>	  </nav>
	</div>
	<!-- #menu-primary .menu-container -->
<!-- Primary Navigation Menu End -->


<div class="cityselect-header">
<label class="city-label">YOUR CITY: </label>
<div class="select"><select id="nav-menu-5a29a24677345" class="menu"><optgroup label="ONTARIO">

	<option value="3300" data-link="http://cambridge.sportsxpress.ca/">Cambridge</option>
	<option value="3299" data-link="http://chathamkent.sportsxpress.ca/">Chatham</option>
	<option value="2677" data-link="http://london.sportsxpress.ca/" data-selected="selected" selected="selected">London</option>
	<option value="3362" data-link="http://mississauga.sportsxpress.ca/">Mississauga</option>
	<option value="2676" data-link="http://waterloo.sportsxpress.ca/">Waterloo</option>
	<option value="3284" data-link="http://windsor.sportsxpress.ca/">Windsor</option>
</optgroup>
</select></div>
</div>

		      </div>
		    </div>
        
				<div id="header" class="row clearfix">
						<div class="header-wrap">
								<div id="branding" class="large-4 columns">
					<hgroup>
						
						<div id="site-title">
							<a href="https://london.sportsxpress.ca/" title="London SportsXpress" rel="Home">
								<img class="logo" src="/wp-content/themes/Emblem/images/sxheader_logo.png" />
							</a>							
						</div>
					<div id="site-description"><span>| Your Community Sports Connection</span></div>					</hgroup>
				</div><!-- #branding -->
                	
            	<div class="large-8 columns">
            		<div class="header-widget-wrap">
              			<div id="nav-secondary" class="nav_bg columns">
	  <div id="menu-secondary" class="menu-container clearfix">
  <nav role="navigation" class="wrap">
    <!-- #menu-secondary-title -->
    <div id="menu-secondary-title">
      Menu    </div>
    <div class="menu"><ul id="menu-secondary-items" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15874"><a href="http://sportsxpress.ca">CORPORATE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="/magazine-issues">MAGAZINE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="/contests">CONTESTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474"><a href="/listing">DIRECTORY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="https://london.sportsxpress.ca/contact-us/">CONTACT</a></li>
</ul></div>  </nav>
</div>
<!-- #menu-secondary .menu-container -->
	</div>
		                    	                </div>

                </div> <!-- large-9 columns -->


			</div><!-- .wrap -->
										
			
			
		</header><!-- #header -->
        </div>

<!--CATEGORY MENU -->
		<nav id="ubermenu-main-284" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-284 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla-bar ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bar-inner-center ubermenu-bound-inner ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-284" class="ubermenu-nav"><li id="menu-item-11805" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11805 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/hockey/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/hockey/', 'Hockey');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hockey</span></a></li><li id="menu-item-11810" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11810 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/football/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/football/', 'Football');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Football</span></a></li><li id="menu-item-11807" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11807 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/baseball/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/baseball/', 'Baseball');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Baseball</span></a></li><li id="menu-item-11826" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11826 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/basketball/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/basketball/', 'Basketball');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Basketball</span></a></li><li id="menu-item-11806" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-11806 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/soccer/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/soccer/', 'Soccer');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Soccer</span></a></li><li id="menu-item-11832" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-11832 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/news" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="more_sports-news">MORE SPORTS NEWS</span></span></a><ul class="ubermenu-submenu ubermenu-submenu-id-11832 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Terms: [Dynamic Terms] 12269 --><li class=" ubermenu-autocolumn menu-item-12269-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/athletics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/athletics/', 'Athletics');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span></a></li><li id="menu-item-12269-term-72" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-72 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/auto-racing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/auto-racing/', 'Auto Racing');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Auto Racing</span></a></li><li id="menu-item-12269-term-97" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-97 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/ball-hockey/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/ball-hockey/', 'Ball Hockey');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ball Hockey</span></a></li><li id="menu-item-12269-term-50" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-50 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/baseball/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/baseball/', 'Baseball');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Baseball</span></a></li><li id="menu-item-12269-term-76" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-76 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/basketball/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/basketball/', 'Basketball');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Basketball</span></a></li><li id="menu-item-12269-term-1863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-1863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/bowling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/bowling/', 'Bowling');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Bowling</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-147" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/boxing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/boxing/', 'Boxing');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Boxing</span></a></li><li id="menu-item-12269-term-43" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-43 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/cheerleading/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/cheerleading/', 'Cheerleading');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Cheerleading</span></a></li><li id="menu-item-12269-term-285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/combat/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/combat/', 'Combat');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Combat</span></a></li><li id="menu-item-12269-term-103" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/curling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/curling/', 'Curling');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Curling</span></a></li><li id="menu-item-12269-term-163" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-163 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/dance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/dance/', 'Dance');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Dance</span></a></li><li id="menu-item-12269-term-353" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-353 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/dodgeball/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/dodgeball/', 'Dodgeball');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Dodgeball</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-380" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-380 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/education/', 'Education');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-12269-term-408" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-408 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/field-hockey/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/field-hockey/', 'Field Hockey');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Field Hockey</span></a></li><li id="menu-item-12269-term-182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/figure-skating/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/figure-skating/', 'Figure Skating');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Figure Skating</span></a></li><li id="menu-item-12269-term-590" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/fishing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/fishing/', 'Fishing');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Fishing</span></a></li><li id="menu-item-12269-term-45" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-45 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/fitness/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/fitness/', 'Fitness');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Fitness</span></a></li><li id="menu-item-12269-term-93" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-93 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/football/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/football/', 'Football');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Football</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-379" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-379 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/fundraising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/fundraising/', 'Fundraising');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Fundraising</span></a></li><li id="menu-item-12269-term-162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/golf/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/golf/', 'Golf');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Golf</span></a></li><li id="menu-item-12269-term-60" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-60 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/gymnastics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/gymnastics/', 'Gymnastics');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Gymnastics</span></a></li><li id="menu-item-12269-term-113" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/headlines/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/headlines/', 'Headlines');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Headlines</span></a></li><li id="menu-item-12269-term-81" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-81 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/health-fitness/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/health-fitness/', 'Health &amp; Fitness');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Health &amp; Fitness</span></a></li><li id="menu-item-12269-term-42" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-42 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/hockey/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/hockey/', 'Hockey');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Hockey</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-4 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-47" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-47 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/lacrosse/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/lacrosse/', 'Lacrosse');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Lacrosse</span></a></li><li id="menu-item-12269-term-390" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-390 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/local-legends/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/local-legends/', 'Local Legends');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Local Legends</span></a></li><li id="menu-item-12269-term-286" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/mixed-martial-arts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/mixed-martial-arts/', 'Mixed Martial Arts');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Mixed Martial Arts</span></a></li><li id="menu-item-12269-term-139" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/pickleball/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/pickleball/', 'Pickleball');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Pickleball</span></a></li><li id="menu-item-12269-term-233" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-233 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/rock-climbing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/rock-climbing/', 'Rock Climbing');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Rock Climbing</span></a></li><li id="menu-item-12269-term-89" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-89 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/rugby/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/rugby/', 'Rugby');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Rugby</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-5 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-5"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-5 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-319" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-319 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/running/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/running/', 'Running');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Running</span></a></li><li id="menu-item-12269-term-225" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-225 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/school/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/school/', 'School');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">School</span></a></li><li id="menu-item-12269-term-39" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-39 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/soccer/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/soccer/', 'Soccer');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Soccer</span></a></li><li id="menu-item-12269-term-110" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-110 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/special-olympics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/special-olympics/', 'Special Olympics');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Special Olympics</span></a></li><li id="menu-item-12269-term-166" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-166 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/squash/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/squash/', 'Squash');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Squash</span></a></li><li id="menu-item-12269-term-87" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-87 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/swimming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/swimming/', 'Swimming');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Swimming</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-12269-col-6 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-12269-col-6"><ul class="ubermenu-submenu ubermenu-submenu-id-12269-col-6 ubermenu-submenu-type-stack" ><li id="menu-item-12269-term-153" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-153 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/synchronized-skating/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/synchronized-skating/', 'Synchronized Skating');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Synchronized Skating</span></a></li><li id="menu-item-12269-term-2085" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-2085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/tennis/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/tennis/', 'Tennis');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tennis</span></a></li><li id="menu-item-12269-term-92" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-92 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/track-field/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/track-field/', 'Track &amp; Field');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Track &amp; Field</span></a></li><li id="menu-item-12269-term-80" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-80 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/volleyball/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/volleyball/', 'Volleyball');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Volleyball</span></a></li><li id="menu-item-12269-term-333" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/weightlifting/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/weightlifting/', 'Weightlifting');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Weightlifting</span></a></li><li id="menu-item-12269-term-2225" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-12269-term-2225 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="https://london.sportsxpress.ca/category/wrestling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/category/wrestling/', 'Wrestling');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Wrestling</span></a></li></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 12269 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-15607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-15607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class= "share-your-news">SHARE YOUR NEWS</span></span></a><ul class="ubermenu-submenu ubermenu-submenu-id-15607 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-20599" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20599 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a href="https://london.sportsxpress.ca/directory-submit/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/directory-submit/', 'Submit Listing');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Submit Listing</span></a></li><li id="menu-item-20600" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20600 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a href="https://london.sportsxpress.ca/organize-event/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/organize-event/', 'Submit Event');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Submit Event</span></a></li><li id="menu-item-20601" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20601 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a href="https://london.sportsxpress.ca/contribute-story/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://london.sportsxpress.ca/contribute-story/', 'Submit Story');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Submit Story</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-12205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="https://london.sportsxpress.ca/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li><li id="menu-item-15879" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15879 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://www.facebook.com/LondonSportsXpress" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/LondonSportsXpress', '');" class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_only ubermenu-content-align-center" target="_blank"  tabindex="0"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/facebook-e1458858277147.png" width="26" height="26" alt="Follow Us on Facebook"  /></a></li><li id="menu-item-15880" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15880 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://twitter.com/SportsXpressLON" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/SportsXpressLON', '');" class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left" target="_blank"  tabindex="0"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/twitter-e1458858336554.png" width="26" height="26" alt="Follow Us on Twitter"  /><span class="ubermenu-target-title ubermenu-target-text"><span class="menu-twitter"></span></span></a></li></ul></nav>	
								
					
		</div>
        
		<div id="main">
			

						<div class="wrap row">
				<div class="columns">
									</div><div class="breadcrumb breadcrumbs columns"><div class="breadcrumb-trail"><span class="trail-begin"><a href="https://london.sportsxpress.ca" title="London SportsXpress" rel="home" class="trail-begin">Home</a></span> <span class="sep">&raquo;</span> <span class="trail-end">Local Scores &#8211; Dec.06, 2017</span></div></div><section id="content" class="large-9 small-12 columns">
	<div class="textwidget" style="text-align:center;margin:0 0 15px"></div>  
	<div class="hfeed">



	
			<div id="post-13722" class="hentry post publish post-1 odd author-greg-matthison format-standard category-headlines post_tag-local-scores  post ">
			<h1 class='post-title entry-title'>Local Scores &#8211; Dec.06, 2017</h1><div class="byline">Published by <span class="author vcard"><a class="url fn n" href="https://london.sportsxpress.ca/author/greg-matthison/" title="Greg Matthison">Greg Matthison</a></span> On <abbr class="published" title="Wednesday, December 6th, 2017, 11:45 pm">December 6, 2017</abbr> <a class="comments-link" href="https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/#respond" title="Comment on Local Scores &#8211; Dec.06, 2017">Leave a response</a> </div>				<section class="entry-content">
										<div class="flexslider">
							<div class="slides">
								<img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/LOCAL-SCOREBOARD_Feb-28-1024x512.jpg" alt="" />
							</div>
						</div>
					
					<div class="inner-content-wrap">
						<p>Local Scores &#8211; Dec.06, 2017<br />
Results of recent games involving London, Woodstock, St.Thomas &amp; other local teams …</p>
<p>&nbsp;</p>
<p>Recent Games</p>
<p>(Wed.Nov.22) OHL &#8211; London Knights @ Sarnia 1-4 …<br />
(Wed.Nov.22) GOJHL &#8211; London Nationals vs Chatham 8-5 …<br />
(Thu.Nov.23) PJHL &#8211; Woodstock Navy Vets @ Ayr 3-7 …<br />
(Fri.Nov.24) OHL &#8211; London Knights vs Owen Sound 5-3 …<br />
(Fri.Nov.24) GOJHL &#8211; London Nationals @ St.Marys 3-2 …<br />
(Fri.Nov.24) PJHL &#8211; Woodstock Navy Vets vs Burford 5-4 …<br />
(Fri.Nov.24) GOJHL &#8211; St.Thomas Stars vs Leamington 2-3 …<br />
(Sat.Nov.25) GOJHL &#8211; St.Thomas Stars @ Strathroy 4-2 …<br />
(Sat.Nov.25) PJHL &#8211; Woodstock Navy Vets vs New Hamburg 5-0 …<br />
(Sat.Nov.25) CIS FB Vanier Cup &#8211; Western Mustangs vs Laval 39-17 …<br />
(Sun.Nov.26) OHL &#8211; London Knights @ Guelph 5-1 …<br />
(Sun.Nov.26) GOJHL &#8211; London Nationals @ LaSalle 2-1 …<br />
(Wed.Nov.29) GOJHL &#8211; London Nationals vs Sarnia 5-3 …<br />
(Thu.Nov.30) GOJHL &#8211; St.Thomas Stars @ Leamington 4-4 …<br />
(Fri.Dec.01) OHL &#8211; London Knights vs Oshawa 3-5 …<br />
(Fri.Dec.01) PJHL &#8211; Woodstock Navy Vets @ Norwich 3-4 …<br />
(Sat.Dec.02) OHL &#8211; London Knights vs North Bay 3-2 (OT) …<br />
(Sat.Dec.02) GOJHL &#8211; London Nationals @ Komoka 8-1 …<br />
(Sat.Dec.02) PJHL &#8211; Woodstock Navy Vets @ Paris 1-6 …<br />
(Sun.Dec.03) GOJHL &#8211; St.Thomas Stars vs St.Marys 6-2 …<br />
(Wed.Dec.06) GOJHL &#8211; London Nationals vs St.Marys 8-2 …</p>
<p>Upcoming Games</p>
<p>(Thu.Dec.07) OHL &#8211; London Knights @ Niagara …<br />
(Fri.Dec.08) OHL &#8211; London Knights vs Peterborough …<br />
(Fri.Dec.08) PJHL &#8211; Woodstock Navy Vets vs Ayr …<br />
(Fri.Dec.08) GOJHL &#8211; St.Thomas Stars vs Sarnia …<br />
(Sat.Dec.09) GOJHL &#8211; London Nationals @ Komoka …<br />
(Sun.Dec.10) OHL &#8211; London Knights vs Erie …</p>
<p>—————————————————–</p>
<p>Submitted by Jim Taylor Wednesday Dec.06, 2017 at 11:45 pm …</p>
<p>—————————————————–</p>
<p>Submitted by Jim Taylor Monday Dec.04, 2017 at 12:30 am …</p>
<p>—————————————————–</p>
<p><strong>Note: use these links for team&#8217;s Full Schedules/Results</strong></p>
<p><strong><a href="http://www.ontariohockeyleague.com/schedule/56/14" target="_blank" rel="noopener">OHL &#8211; LONDON KNIGHTS</a></strong><br />
<strong><a href="http://gojhlcms.stats.pointstreak.com/teamschedule.html?teamid=34983&amp;seasonid=16158" target="_blank" rel="noopener">GOJHL &#8211; LONDON NATIONALS</a></strong><br />
<strong><a href="http://gojhlcms.stats.pointstreak.com/teamschedule.html?teamid=34985&amp;seasonid=16158" target="_blank" rel="noopener">GOJHL &#8211; ST.THOMAS STARS</a></strong><br />
<strong><a href="http://pjhl_east.stats.pointstreak.com/teamschedule.html?teamid=95385&amp;seasonid=16178" target="_blank" rel="noopener">PJHL &#8211; WOODSTOCK NAVY VETS</a></strong></p>
<p><strong><a href="http://www.dakstats.com/WebSync/Pages/Team/TeamPage.aspx?association=60&amp;sg=MBB&amp;sea=NBLMBB_2016&amp;team=18653" target="_blank" rel="noopener">NBL &#8211; LONDON LIGHTNING</a></strong></p>
<p><strong><a href="http://www.westernmustangs.ca/calendar.aspx" target="_blank" rel="noopener">OUA &#8211; WESTERN MUSTANGS</a></strong><br />
<strong><a href="http://www.fanshawec.ca/athletics/varsity-scoreboard" target="_blank" rel="noopener">OCAA &#8211; FANSHAWE FALCONS</a></strong></p>
<p><strong><a href="http://ibl.bbstats.pointstreak.com/team_schedule.html?teamid=369&amp;seasonid=30119" target="_blank" rel="noopener">IBL &#8211; LONDON MAJORS</a></strong></p>
<p><strong><a href="http://wosl.net/Games_Schedules.aspx" target="_blank" rel="noopener">WOSL</a></strong></p>
<p><strong><a href="http://www.tri-countyfastball.org/schedule/" target="_blank" rel="noopener">TCMFL &#8211; WOODSTOCK KELSEYS</a></strong></p>
<div class="single_custom_field">				</div>					</div>
									 </section>
				 <!-- .entry-content -->
				<div class="entry-meta "> <span class="category"><span class="before">Categories: </span><a href="https://london.sportsxpress.ca/category/headlines/" rel="tag">Headlines</a></span> <span class="post_tag"><span class="before">Tags: </span><a href="https://london.sportsxpress.ca/tag/local-scores/" rel="tag">local scores</a></span></div><div class="textwidget" style="text-align:center;margin:0 0 15px"></div>		<div class="entry-author-meta"> <a href="https://london.sportsxpress.ca/author/greg-matthison/" title="Greg Matthison" class="avatar-frame"><img class="avatar" alt="avatar" src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2014/11/20141106063052_greg-matthison-londonsportsxpress.jpg" alt="Greg Matthison" title="Greg Matthison" width="60" height="60"/></a>
			<p class="author-name">
				Published by <span class="author vcard"><a class="url fn n" href="https://london.sportsxpress.ca/author/greg-matthison/" title="Greg Matthison">Greg Matthison</a></span> 			</p>
			<p class="author-description">
				Sports + Marketing + Business is how I calculate a fun lifestyle. As London, Ontario's Community Coach, I work hard to promote the entire sports environment in the region!			</p>
		</div>
<!-- .entry-author -->

			</div>
			<!-- .hentry -->
				<div class="loop-nav">
	  <a href="https://london.sportsxpress.ca/athletics/bmo-centre-expansion/" rel="prev"><span class="previous"><span class="meta-nav">&larr;</span> Previous</span></a>	  	</div>
	<!-- .loop-nav -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/';
var disqus_identifier = '13722 http://london.sportsxpress.ca/featured/local-scores-jan-26-2015/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sportsxpress';
var disqus_title = "Local Scores &#8211; Dec.06, 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 67e79ca860ea640ab2ae57e1c6cd9bb0303acb69 1512677958';
this.page.api_key = 'Uc0ii1YLpzrjK48MWo6XUdoW0GNiN6OScsA6ExMEokeMKgLnRh5HDa0dpXkUxPeR';
this.sso = {
          name: "London SportsXpress",
          button: "",
          url: "https://london.sportsxpress.ca/wp-login.php",
          logout: "https://london.sportsxpress.ca/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=13722';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	</div>
	<!-- .hfeed -->
	<div class="textwidget" style="text-align:center;margin:0 0 15px;"></div></section>
<!-- #content -->
		<aside id="sidebar-primary" class="sidebar large-3 small-12 columns">
	  <div id="social_media-3" class="widget social_media"><div class="widget-wrap widget-inside"><h3 class="widget-title">Connect With Us</h3>			<div class="social_media">
			  <ul class="social_media_list">
								<li> <a href="https://www.facebook.com/LondonSportsXpress" target="_blank" >
				  				  <span class="social_icon"> <img src="/wp-content/themes/Emblem/images/facebook.png" alt="" /> </span>
				  				   </a> </li>
								<li> <a href="https://twitter.com/SportsXpressLON" target="_blank" >
				  				  <span class="social_icon"> <img src="/wp-content/themes/Emblem/images/twitter.png" alt="" /> </span>
				  				   </a> </li>
								<li> <a href="/contact-us" target="_blank" >
				  				  <span class="social_icon"> <img src="/wp-content/themes/Emblem/images/email.png" alt="" /> </span>
				  				   </a> </li>
							  </ul>
			</div>
			</div></div><div id="templatic_text-46" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://preferred-ins.com/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/preferred-insurance.jpg"></a>
 </div>
		</div></div><div id="templatic_text-61" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.dalmarvw.ca/?lng=2"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/05/DalmarMotors-300x75-1.jpg"></a>
 </div>
		</div></div><div id="templatic_text-47" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://amroofing.ca/roofing-locations/roofing-london/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/am-roofing.jpg"></a>
 </div>
		</div></div><div id="templatic_text-48" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://bentleyhearing.com/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/05/bentleyhearing-1.jpg"></a>
 </div>
		</div></div><div id="templatic_text-49" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href=“http://www.greatescapervcanada.com/”><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/Great-Escape.jpg"></a>
 </div>
		</div></div><div id="templatic_text-51" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="https://www.krown.com/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/Krown.jpg"></a>
 </div>
		</div></div><div id="templatic_text-62" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.acurawest.ca/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/acura-west.jpg"></a>
 </div>
		</div></div><div id="templatic_text-54" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.vianadental.com/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2017/02/VianaDental_LondonSportsXpress_SidebarAd.jpg"></a>
 </div>
		</div></div><div id="templatic_text-55" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.londonkia.com/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/05/Kia.jpg"></a>
 </div>
		</div></div><div id="templatic_text-56" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.tlc.ca/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/03/TLC.jpg"></a>
 </div>
		</div></div><div id="templatic_text-58" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <a href="http://www.daledownienissan.ca/"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2016/12/DaleDownieNissan_SXPWebAd.jpg"></a>
 </div>
		</div></div>	</aside>
	<!-- #sidebar-primary -->
	
		</div><!-- .wrap -->

	</div><!-- #main -->
		
	
</div><!-- #container -->
<a class="exit-off-canvas"></a> <!-- exit-off-canvas - overlay to exit offcanvas -->
<a class="exit-city-selection"></a>
<div class="exit-sorting"></div>
  </div> <!-- inner-wrap start -->
</div> <!-- off-canvas-wrap end -->
			<footer id="footer" class="clearfix">

	<div class="textwidget" style="text-align:center;margin:0 0 15px;"></div>	<div class="emblem_footer footer-wrap clearfix row">
		<div class="columns">
						<div class="footer_1col">
			<div class="widget templatic_text">		<div class="textwidget"> <a href="#"><img src="https://london.sportsxpress.ca/wp-content/uploads/sites/2/2014/10/sxheader-logo.png" /></a>
<p>SportsXpress is a grassroots, multi-platform media provider dedicated exclusively to the community sports lifestyle! The SportsXpress Network currently serves over 40 communities across Canada and United States with our network of local magazines and websites.  We’re all about the athletes, their teams, coaches, families, volunteers and fans. We publish real life stories and include all ages and skill levels.</p> </div>
		</div>			</div>
							<div class="footer_4col">
			<div class="widget templatic_text"><h3 class="widget-title">ABOUT US</h3>		<div class="textwidget"> <ul>
<li><a href="http:sportsxpress.ca" target="_blank">Company</a></li>
<li><a href="http:sportsxpress.ca/about/corporate-news/" target="_blank">Corporate News</a></li>
<li><a href="http:sportsxpress.ca/about/privacy-policy/" target="_blank">Privacy Policy</a></li>
<li><a href="http:sportsxpress.ca/about/terms-of-use/" target="_blank">Terms of Use</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul> </div>
		</div><div class="widget templatic_text"><h3 class="widget-title">CONTRIBUTE</h3>		<div class="textwidget"> <ul>
<li><a href="/contribute-story">Submit Story</a></li>
<li><a href="/organize-event">Submit Event</a></li>
<li><a href="/directory-submit">Submit Listing</a></li>
<li><a href="/local-sports-reporter">Become a Reporter</a></li>
<li><a href="https://sportsxpress.ca/get-involved/volunteer/" target="_blank">Volunteer</a></li>
</ul> </div>
		</div><div class="widget templatic_text"><h3 class="widget-title">PARTNERSHIPS</h3>		<div class="textwidget"> <ul>
<li><a href="/advertise">Advertise With Us</a></li>
<li><a href="http:sportsxpress.ca/advertising/" target="_blank">Sponsorship Opportunities</a></li>
<li><a href="http://sportsxpress.ca/get-involved/sports-organizations/" target="_blank">Sports Organizations</a></li>
<li><a href="http:sportsxpress.ca/get-involved/partnership-opportunities/" target="_blank">Business Opportunities</a></li>
</ul> </div>
		</div>				</div>
						</div>	
	</div>
 
	
	<div class="footer_top clearfix">
    	<div class="footer-wrap clearfix row">
    		<div class="columns">
	            <div class="footer_widget_wrap">
	                <div id="hybrid-nav-menu-5" class="widget nav-menu widget-nav-menu"><div class="widget-wrap widget-inside"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15874"><a href="http://sportsxpress.ca">CORPORATE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="/magazine-issues">MAGAZINE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="/contests">CONTESTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474"><a href="/listing">DIRECTORY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="https://london.sportsxpress.ca/contact-us/">CONTACT</a></li></ul></div></div></div><div id="templatic_text-6" class="widget templatic_text"><div class="widget-wrap widget-inside">		<div class="textwidget"> <ul>
<li><a href="https://www.facebook.com/LondonSportsXpress"><img src="/wp-content/themes/Emblem/images/facebook.png" width="40" /></a></li>
<li><a href="https://twitter.com/SportsXpressLON"><img src="/wp-content/themes/Emblem/images/twitter.png" width="40" /></a></li>
</ul> </div>
		</div></div>	            </div>
							</div>
        </div>
    </div>
		<div class="footer_bottom clearfix">
        <div class="footer-wrap clearfix row">
        	<div class="columns">
		        		    </div>
        </div><!-- .wrap -->
	</div>
		
	</div>
	</footer><!-- #footer -->

	
	<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sportsxpress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script>
		jQuery(document).ready(function(){
			
				if(jQuery('.entry-header .entry-header-logo').length > 0)
				{
					jQuery('.entry-header-custom-wrap').addClass('hl-entry-header-logo-enabled');
				}	
			
			});
	</script>
	<script  type="text/javascript" >
		
		
		jQuery(document).ready(function() {
		
			/* When click on links available in login box widget */
			
			jQuery('#login_widget #tmpl-reg-link').click(function(){
				jQuery('#login_widget #tmpl_sign_up').show();
				jQuery('#login_widget #tmpl_login_frm').hide();
			});
			
			jQuery('#login_widget #tmpl-back-login').click(function(){
				jQuery('#login_widget #tmpl_sign_up').hide();
				jQuery('#login_widget #tmpl_login_frm').show();
			});
			
			/* When click on links Login/reg pop ups */
			
			jQuery('#tmpl_reg_login_container #tmpl-reg-link').click(function(){
				jQuery('#tmpl_reg_login_container #tmpl_sign_up').show();
				jQuery('#tmpl_reg_login_container #tmpl_login_frm').hide();
			});
			
			jQuery('#tmpl_reg_login_container #tmpl-back-login').click(function(){
				jQuery('#tmpl_reg_login_container #tmpl_sign_up').hide();
				jQuery('#tmpl_reg_login_container #tmpl_login_frm').show();
			});
			
			jQuery('#login_widget .lw_fpw_lnk').click(function(){
				if(jQuery('#login_widget #lostpassword_form').css('display') =='none'){
					jQuery('#login_widget #lostpassword_form').show();
				}else{
					jQuery('#login_widget #lostpassword_form').hide();
				}
				jQuery('#login_widget #tmpl_sign_up').hide();
			});
			
		});
	</script>
        <script>
			jQuery(function() {
				jQuery('.addtofav').live('click',function(){
					post_id = jQuery(this).attr('data-id');
					/*add  html while login to add to favorite*/
					jQuery('#tmpl_login_frm form#loginform').append('<input type="hidden" name="post_id" value="'+post_id+'" />');
					jQuery('#tmpl_login_frm form#loginform').append('<input type="hidden" name="addtofav" value="addtofav" />');
					jQuery('#tmpl_login_frm form#loginform [name=redirect_to]').val(jQuery(location).attr('href'));
					/*add  html while register to add to favorite*/
					jQuery('#tmpl_sign_up form#userform').append('<input type="hidden" name="post_id" value="'+post_id+'" />');
					jQuery('#tmpl_sign_up form#userform').append('<input type="hidden" name="addtofav" value="addtofav" />');
					jQuery('#tmpl_sign_up form#userform [name=reg_redirect_link]').val(jQuery(location).attr('href'));
				});
			});
		</script>
       		<script>
		</script>
	        <script type="text/javascript">
			jQuery(window).load(function()
			{ 
				jQuery('#silde_gallery').flexslider({
					animation: 'slide',
										controlNav: false,
					directionNav: false,
										animationLoop: false,
					slideshow: false,
					itemWidth: 60,
					itemMargin: 20,
										touch:true,
					asNavFor: '#slider'
				  });
				jQuery('#slider').flexslider(
				{
					animation: 'slide',
					slideshow: false,
					direction: 'horizontal',
					slideshowSpeed: 7000,
					animationLoop: true,
					startAt: 0,
					smoothHeight: true,
					easing: 'swing',
					pauseOnHover: true,
					video: true,
					controlNav: false,
					directionNav: false,	
					touch:true,					
					start: function(slider)
					{
						jQuery('body').removeClass('loading');
					}
									});
			});
			//FlexSlider: Default Settings
		</script>
        
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5c5547f6623de292269e5369a40f3190';
hf4V='509c09f810faa4e2ac2efc49fa9b1da6';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<script>
			var city_select_width = jQuery('#directorytab').width();

			jQuery('.location_manager div.primary-menu-wrap div#menu-primary').css('margin-right',city_select_width+'px');
		</script>
		<script type="text/javascript">
		var category_map = '';
	</script>
	<!-- Login form -->
	<div id="tmpl_reg_login_container" class="reveal-modal tmpl_login_frm_data" data-reveal>
		<a href="javascript:;" class="modal_close"></a>
		<div id="tmpl_login_frm" > 
			<div class="login_form_l"><h3>Sign In</h3>			<div class="login_form_box">
			
            					<form name="popup_login" id="loginform" action="https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/" method="post" >
                					<input type="hidden" name="action" value="login" />                         
					<div class="form_row clearfix">
						<label>Username <span class="indicates">*</span> </label>
						<input type="text" name="log" id="user_login" value="" size="20" class="textfield" />
						<span id="user_loginInfo"></span> 
					</div>
					
					<div class="form_row clearfix">
						<label> Password <span class="indicates">*</span> </label>
						<input type="password" name="pwd" id="user_pass" class="textfield" value="" size="20"  />
						<span id="user_passInfo"></span> 
					</div>
					<input type="hidden" name="redirect_to" value="" />
					<input type="hidden" name="testcookie" value="1" />
					<div class="form_row rember clearfix">
					<label>
						<input name="rememberme" type="checkbox" id="rememberme" value="forever" class="fl" />
						Remember me on this computer 
					</label>	
					
					 <!-- html to show social login -->
                    <a href="javascript:void(0);showhide_forgetpw();" class="lw_fpw_lnk">Forgot your password?</a> 
				    </div>
				 	
					<div class="form_row ">
				    <input class="b_signin_n" type="submit" value="Sign In"  name="submit" />		
					<p class="forgot_link">
					New User? 								<a href="javascript:void(0)" class="logreg-link" id="tmpl-reg-link">Register Now</a>
										
					</p>
				    </div> 
					
					 
							
				</form>
								
					
	<div  class='forgotpassword' id="lostpassword_form" style="display:none;" >
	<h3>Forgot password</h3>
	<form name="lostpasswordform" id="lostpasswordform" action="https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/" method="post" >
			<input type="hidden" name="action" value="lostpassword" />
		<div class="form_row clearfix">
		<label> Email: </label>
		<input type="text" name="user_login" id="user_login_email" onkeypress="forget_email_validate();"  value="" size="20" class="textfield" />
			 <span id="forget_user_email_error" class="message_error2"></span>
				</div>
		<input type="hidden" name="pwdredirect_to" value="" />
		<input type="submit" name="get_new_password" onclick="return forget_email_validate();" value="Get New Password" class="b_signin_n " />
	</form>
	</div>
   
			</div>
			<!-- Enable social media(gigya plugin) if activated-->         
						<!--End of plugin code-->
			
			<script  type="text/javascript" >
				function showhide_forgetpw()
				{
					jQuery('form#loginform .lw_fpw_lnk,#login_widget form#loginform .lw_fpw_lnk,.login_pop_class form#loginform .lw_fpw_lnk').live('click', function(e){
						jQuery(this).closest('form#loginform').next().show();
						e.preventDefault();
					});
				}
				
				function forget_email_validate(){
					var email = document.getElementById('user_login_email');
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					
					if(email.value==''){
						document.getElementById('forget_user_email_error').innerHTML='Please Enter E-mail';
						email.focus;
						return false;
					}else if (!filter.test(email.value)) {						
						document.getElementById('forget_user_email_error').innerHTML='Please provide a valid email address';
						email.focus;
						return false;
					}else
					{
						document.getElementById('forget_user_email_error').innerHTML='';
						return true;
					}
				}
			</script>
		</div>	<script type="text/javascript">
		(function($){
			
			$(window).load(function(){
				$('form#loginform #user_login,#login_widget form#loginform #user_login,.login_pop_class form#loginform #user_login').die('keyup');
				window.user_login_name = true;
			})
		})(jQuery);
	</script>
			</div>
		<!-- Registration form -->
		<div id="tmpl_sign_up" style="display:none;">  
			<div id="sign_up">  
  <div class="registration_form_box">
    <h3>Sign Up </h3>
    	
    <form name="popup_register" id="popup_register" action="https://london.sportsxpress.ca/headlines/local-scores-dec-06-2017/" method="post" enctype="multipart/form-data" >  
        <input type="hidden" name="reg_redirect_link" value="" />
		<input type="hidden" name="user_email_already_exist" id="user_email_already_exist" value="" />
		<input type="hidden" name="user_fname_already_exist" id="user_fname_already_exist" value="" />
        <input type="hidden" name="action" id="user_action" value="register" />
	  
		<div class="form_row clearfix"><label>E-mail <span class="indicates">*</span> </label><input  name="user_email" type="text" id="user_email" size="25" class="textfield"  value=""><span id="user_email_error"></span><span class="message_note"></span></div><div class="form_row clearfix"><label>User name <span class="indicates">*</span> </label><input  name="user_fname" type="text" id="user_fname" size="25" class="textfield"  value=""><span id="user_fname_error"></span><span class="message_note"></span></div>            <div  id="register_cap"  ></div>
            <label for="verification">Verification:</label><div class="g-recaptcha" data-sitekey="6LeiSv0SAAAAAIZ3QwZ2AQxDxAAUdUbAJrg9JiWl" data-theme="light"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>      <input type="submit" name="registernow" value="Sign Up" class="b_registernow" id="registernow_form" />
    </form>
  </div>
</div>
            <script type="text/javascript">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</script>
			<p>Already have an account? <a href="javascript:void(0)" class="widgets-link" id="tmpl-back-login">Sign in</a></p>
		</div>
		
	</div>
<link rel='stylesheet' id='jQuery_datepicker_css-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Tevolution/css/datepicker/jquery.ui.all.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://london.sportsxpress.ca/wp-content/plugins/Templatic-Shortcodes/css/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/london.sportsxpress.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL11tmpl = {"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthStatus":"Show a different month","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"isRTL":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/Tevolution/tmplconnector/monetize/templatic-generalization/js/basic.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easy_social_share_buttons_ajax_vars = {"easy_social_share_buttons_ajax_nonce":"c9c5d1b5ab","easy_social_share_buttons_ajax_url":"https:\/\/london.sportsxpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/easy-social-share-buttons/assets/js/scripts.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-body.min.js'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/themes/Directory/js/jquery.colorbox-min.js?ver=20120606'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/themes/Directory/js/_supreme.min.js?ver=20120606'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.0/fastclick.min.js?ver=20120606'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"https:\/\/london.sportsxpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/themes/Emblem/js/jquery.marquee.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/themes/Emblem/js/chosen.jquery.min.js?ver=1512677958'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/themes/Emblem/js/main.js?ver=1512677958'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/wp-a11y.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/Tevolution/js/tevolution-script.min.js?ver=1'></script>
<script type='text/javascript' src='https://london.sportsxpress.ca/wp-content/plugins/Templatic-Shortcodes/js/bootstrap-mini.js?ver=4.8.4'></script>
	<script id="tmpl-foundation" src="https://london.sportsxpress.ca/wp-content/plugins/Tevolution/js/foundation.min.js"> </script>

         <script type="text/javascript">
/* 			(function($){
				$(document).ready(function(){
					$('.footer_4col .widget:last ul').append( '<li><span>CHANGE CITY</span><li class="select">' + "<select id=\"nav-menu-5a29a246b0b7b\" class=\"menu\"><optgroup label=\"ONTARIO\">\n\n\t<option value=\"3300\" data-link=\"http:\/\/cambridge.sportsxpress.ca\/\">Cambridge<\/option>\n\t<option value=\"3299\" data-link=\"http:\/\/chathamkent.sportsxpress.ca\/\">Chatham<\/option>\n\t<option value=\"2677\" data-link=\"http:\/\/london.sportsxpress.ca\/\" data-selected=\"selected\" selected=\"selected\">London<\/option>\n\t<option value=\"3362\" data-link=\"http:\/\/mississauga.sportsxpress.ca\/\">Mississauga<\/option>\n\t<option value=\"2676\" data-link=\"http:\/\/waterloo.sportsxpress.ca\/\">Waterloo<\/option>\n\t<option value=\"3284\" data-link=\"http:\/\/windsor.sportsxpress.ca\/\">Windsor<\/option>\n<\/optgroup>\n<\/select>" + '</li>' )
				})
			})(jQuery);
*/
		</script>

		
</body>
</html>